Tutorial de principiante para Visio

Visio permite transformar textos e tabelas complicados que são difíceis de entender em diagramas visuais que comunicam informação num ápice. Existem muitos tipos de diagramasVisio, incluindo gráficos de organização, diagramas de rede, fluxos de trabalho e planos de casa ou escritório. Começar comVisio pode ser resumido em três etapas básicas: usando um modelo, organizando e conectando formas, e modificando formas com texto.

Nota: Se tiver Visio (Plano 2), tem acesso à aplicação instalada e à versão web da Visio. Com Visio (Plano 1), obtém-se apenas a versão web doVisio. Não sabe qual a licença que tem? Pode verificar que versão tem.

Nota: Consulte o Visio se ainda não instalou a aplicaçãoVisio.

Tutorial: 3 passos básicos para criar um diagrama visio:

  1. Escolha e abra um modelo

  2. Organize e conecte formas

  3. Adicione texto a formas e conectores

Escolha e abra um modelo

Os modelos incluem stencils, formas e medições da grelha para ajudá-lo a começar de forma rápida e fácil ao fazer o seu diagrama.

  • Os modelos vêm com stencils que estão cheios das formas necessárias para criar um tipo particular de desenho.

    O modelo do Plano Doméstico, por exemplo, abre com stencils cheios de formas como paredes, móveis, eletrodomésticos, armários, e assim por diante.

    O modelo de Gráfico de Organização inclui formas distintas para executivos, gestores, assistentes, cargos, consultores, vagas e muito mais.

  • Medidas adequadas do tamanho da grelha e da régua

    Alguns desenhos requerem uma escala especial. Por exemplo, o modelo do Plano de Site abre com uma escala de engenharia, onde 1 polegada representa 10 pés. Os modelos estão prontos com as definições apropriadas para o tipo de desenho.

  • Separadores especiais

    Alguns modelos têm características únicas que você pode encontrar em separadores especiais na fita. Por exemplo, quando abre o modelo de Layout do Office, aparece um separador Plano. Pode utilizar o separador Plano para configurar opções de exibição específicas dos diagramas de layout do escritório.

  • Assistentes para ajudá-lo com tipos especiais de desenhos

    Em alguns casos, quando abre um modelo deVisio, um assistente ajuda-o a começar. Por exemplo, o modelo do Plano Espacial abre com um assistente que o ajuda a configurar as informações do seu espaço e do quarto.

  1. Inicie a aplicaçãoVisio ou abra o Visio na web. SeVisio já estiver aberta, selecione 'Ficheiro > Novo' (Ficheiro > Novo).

    Nota: Ainda não instalouVisio ? Se tiver Visio (Plano 2), pode descarregar e instalar a aplicação visio para desktop.

  2. Selecione o modelo que deseja ou selecione Diagrama Básico para começar do zero.

    Também pode procurar mais modelos ao clicar em Categorias e pode introduzir termos para procurar modelos.

    Galeria de modelos

  3. Se estiver a utilizar o link de ambiente de trabalho, poderá ter de especificar um tipo específico desse modelo e, em seguida, selecionar Criar.

Organize e conecte formas

Para criar o seu diagrama, arrasta formas do stencil na janela Formas para a tela e liga-as. Existem várias formas de ligar formas, mas a maneira mais simples é com setas AutoConnect.

Nota: A Ligação Automática está disponível quando o seu desenho é baseado num modelo de um tipo que normalmente necessita de ligações, como um fluxograma. Se não vir as setas da Ligação Automática Imagem de botão ao manter o cursor do rato sobre uma forma, a Ligação Automática não está ativa. Para ativar a Ligação Automática, clique em Conexão na área Ferramentas no separador Base.

As formas visio são objetos prontos que arrasta para a sua página de desenho - são os blocos de construção do seu diagrama.

Quando arrasta uma forma da janela Formas para a sua página de desenho, a forma original permanece no stencil. Este original é chamado de forma mestre. A forma que colocas no teu desenho é uma cópia - também chamada de instância - desse mestre. Pode arrastar o máximo de casos da mesma forma para o seu desenho como quiser.

Em vez de imagens estáticas, pode criar diagramas deVisio ligados a dados que exibem dados, são fáceis de refrescar e aumentar drasticamente a sua produtividade. Você pode usar a grande variedade de modelos e stencils de diagrama em Visio para entender, agir e compartilhar informações sobre sistemas organizacionais, recursos e processos em toda a sua empresa.

Formas rotativas e redimensionantes

  • Pegas de rotação

    A pega redonda Alça de rotação localizada acima de uma forma selecionada é chamada de pega de rotação. Arraste-o para a direita ou para a esquerda para rodar a forma.

  • Setas de ligação para Auto-Connect

    As setas de ligação Imagem de botão ajudá-lo a ligar facilmente as formas entre si, como viu na secção anterior.

  • Alças de seleção para redimensionamento de formas

    Pode utilizar as pegas de seleção quadrada para alterar a altura e a largura da sua forma. Clique e arraste um cabo de seleção no canto de uma forma para ampliar a forma sem alterar as suas proporções, ou clique e arraste um cabo de seleção no lado de uma forma para tornar a forma mais alta ou mais larga.

Formas visio podem conter dados

Pode adicionar dados a cada formato digitando-os na janela 'Dados de Forma' – no separador Ver, no grupo 'Mostrar', clique em Painéis de Tarefase, em seguida, clique em Dados de Forma. Com a Visio Professional Edition, também pode importar dados de uma fonte de dados externa.

Os dados não são apresentados no desenho por defeito. Para ver os dados para uma forma individual, abra a janela De Dados de Forma no Data > Mostrar/Ocultar > Janela de Dados de Forma,selecione a forma.

Se pretender exibir os dados para várias formas ao mesmo tempo, pode utilizar uma funcionalidade chamada gráficos de dados, também no separador Dados. A seguinte ilustração mostra os dados de duas árvores ao mesmo tempo.

Gráficos de dados que mostram os dados de duas formas em simultâneo.

Formas visio com comportamento especial

Muitas formas visio têm um comportamento especial que você pode encontrar ao esticar, clicar à direita ou mover o cabo de controlo amarelo na forma.

Por exemplo, você pode esticar uma forma de Povo para mostrar mais pessoas, ou esticar a forma de flor crescente para indicar crescimento.

A forma Pessoas apresenta até quatro pessoas se for esticada na horizontal   A forma Flor em crescimento cresce mais se for esticada na vertical

Sugestão: Uma ótima maneira de descobrir o que uma forma pode fazer é clicar com o direito para ver se existem comandos especiais no seu menu de atalho.

Se estiver a construir um gráfico de organização, as formas podem automaticamente construir a estrutura de reporte. Arraste a forma de cada pessoa para a tabela e deixe-a em cima da forma do seu gestor. As formas ligam-se automaticamente para mostrar a hierarquia.

  1. Na janela Formas, selecione uma forma e arraste-a para a tela.

    Arraste uma forma para adicionar

  2. Segure o rato sobre uma das setas e uma mini barra de ferramentas aparece com as quatro melhores formas na área de Quick Shapes.

    Minibarra de ferramentas Ligação Automática Selecione a forma desejada e ligar-se-á automaticamente à seta selecionada.

  3. Também pode arrastar todas as suas formas para a tela. Em seguida, segure o rato sobre uma forma até que as setas apareçam. Em seguida, pegue uma flecha e arraste-a para uma forma a que queira ligar.

    Largar sobre seta de ligação automática
  4. Se estiver a utilizar a aplicação de ambiente de trabalho Visio, também pode arrastar uma nova forma diretamente da janela Shapes para as setas de uma forma existente e conectá-las automaticamente.

    Largar forma sobre seta de ligação automática

Adicione texto a formas e conectores

Agora é hora de adicionar detalhes ao seu diagrama adicionando texto. Para obter mais detalhes sobre como trabalhar com texto, consulte o artigo Adicionar, editar, mover ou rodar texto em formas e Adicionar texto a uma página.

  1. Selecione uma forma.

  2. Escreva o texto. Quando começa a escrever,Visio muda a forma selecionada para o modo de edição de texto.

    Selecionar uma forma e escrever

  3. Clique numa área vazia da página ou pressione Esc quando terminar.

    Nota: Para mover o texto em forma, vá ao Home > Tools > Text Block Bloco de Texto , e vá para uma forma que tenha texto. Arraste o texto e, em seguida, volte e clique em "Ferramentas > Para Casa" > ferramenta de ponteiro Selecionar Objetos quando terminar.

Adicione texto a uma conexão do mesmo modo. Depois de premir Esc ou de clicar noutro local da página, selecione novamente a conexão e verá uma pequena forma de losango no texto – trata-se de uma alça para mover o bloco de texto. Clique e arraste para cima, para baixo ou para o lado da conexão.

Personalize o seu diagrama de Visio

Uma vez criado o seu diagrama Visio, há mais que pode fazer para torná-lo seu:

  1. No separador Estrutura, paire o ponteiro do rato sobre os vários temas.

    O Visio aplica cada tema temporariamente à medida que paira o ponteiro do rato sobre os temas.

    Galeria de temas no Visio

  2. Para ver outros temas disponíveis, clique em Mais O botão Mais .

  3. Clique no tema que quer aplicar ao diagrama.

  1. Clique em Estrutura e, em seguida, clique em Fundos.

  2. Clique num fundo.

    O seu diagrama obtém um novo fundo, e uma nova página de fundo chamada VBackground-1. Esta página pode ver nos separadores de página ao longo da parte inferior da tela.

    Separador Fundo no Visio

  1. Clique em Estrutura > Limites e Títulos e clique no estilo de título pretendido.

  2. Clique num estilo de título.

    O título e o limite aparecem na página de fundo.

  3. Na parte inferior da área de criação de diagramas, clique no separador Fundo do Visio-1.

  4. Clique no texto do título.

    Todo o limite fica selecionado, mas, se começar a escrever, o texto do título é alterado.

  5. Digite o seu título e, em seguida, pressione ESC.

  6. Para editar outro texto no limite, selecione primeiro todo o limite e, em seguida, clique no texto que pretende alterar e comece a escrever. Pode ter de clicar mais de uma vez para selecionar o texto.

  7. Clique na Página-1 no canto inferior direito da página para voltar ao desenho.

Tutorial: 3 passos básicos para criar um diagrama visio:

  1. Escolha e abra um modelo

  2. Organize e conecte formas

  3. Adicione texto a formas e conectores

Escolha e abra um modelo

Os modelos incluem stencils, formas e medições da grelha para ajudá-lo a começar de forma rápida e fácil ao fazer o seu diagrama.

  • Os modelos vêm com stencils que estão cheios das formas necessárias para criar um tipo particular de desenho.

    O modelo do Plano Doméstico, por exemplo, abre com stencils cheios de formas como paredes, móveis, eletrodomésticos, armários, e assim por diante.

    O modelo de Gráfico de Organização inclui formas distintas para executivos, gestores, assistentes, cargos, consultores, vagas e muito mais.

  • Medidas adequadas do tamanho da grelha e da régua

    Alguns desenhos requerem uma escala especial. Por exemplo, o modelo do Plano de Site abre com uma escala de engenharia, onde 1 polegada representa 10 pés. Os modelos estão prontos com as definições apropriadas para o tipo de desenho.

  • Separadores especiais

    Alguns modelos têm características únicas que você pode encontrar em separadores especiais na fita. Por exemplo, quando abre o modelo de Layout do Office, aparece um separador Plano. Pode utilizar o separador Plano para configurar opções de exibição específicas dos diagramas de layout do escritório.

  • Assistentes para ajudá-lo com tipos especiais de desenhos

    Em alguns casos, quando abre um modelo Visio, um assistente ajuda-o a começar. Por exemplo, o modelo do Plano Espacial abre com um assistente que o ajuda a configurar as informações do seu espaço e do quarto.

  1. Abra visio na web. Se visio já estiver aberto, selecione Ficheiro > Novo.

    Nota: Se tiver Visio (Plano 2), também pode descarregar e instalar a aplicação visio para desktop.

  2. Selecione Criar sob o modelo que deseja ou selecione Criar em Diagrama Básico para começar do zero.

Organize e conecte formas

Para criar o seu diagrama, arrasta formas do stencil no painel de formas para a tela e liga-as. Existem várias formas de ligar formas, mas a maneira mais simples é ligando-as automaticamente.

  1. Na janela Formas, selecione uma forma e arraste-a para a tela.

    Arraste uma forma para adicionar

  2. Segure o rato sobre uma das setas e uma mini barra de ferramentas aparece com as quatro melhores formas na área de Quick Shapes.

    Minibarra de ferramentas Ligação Automática Selecione a forma desejada e ligar-se-á automaticamente à seta selecionada.

  3. Também pode arrastar todas as suas formas para a tela. Em seguida, segure o rato sobre uma forma até que as setas apareçam. Em seguida, pegue uma flecha e arraste-a para uma forma a que queira ligar.

    Largar sobre seta de ligação automática
  4. Se estiver a utilizar a aplicação visio para desktop, também pode arrastar uma nova forma diretamente da janela Shapes para as setas de uma forma existente e conectá-las automaticamente.

    Largar forma sobre seta de ligação automática

Adicione texto a formas e conectores

Agora é hora de adicionar detalhes ao seu diagrama adicionando texto. Para obter mais detalhes sobre como trabalhar com texto, consulte adicionar e formato texto em Visio para a web.

  1. Selecione uma forma.

  2. Escreva o texto. Quando começa a escrever,Visio muda a forma selecionada para o modo de edição de texto.

    Selecionar uma forma e escrever

  3. Clique numa área vazia da página ou pressione Esc quando terminar.

    Nota: Para mover o texto em forma, vá ao Home > Tools > Text Block Bloco de Texto , e vá para uma forma que tenha texto. Arraste o texto e, em seguida, volte e clique em "Ferramentas > Para Casa" > ferramenta de ponteiro Selecionar Objetos quando terminar.

Adicione texto a uma conexão do mesmo modo. Depois de premir Esc ou de clicar noutro local da página, selecione novamente a conexão e verá uma pequena forma de losango no texto – trata-se de uma alça para mover o bloco de texto. Clique e arraste para cima, para baixo ou para o lado da conexão.

Personalize o seu diagrama visio

Uma vez criado o seu diagrama visio, há mais que pode fazer para torná-lo seu:

  1. No separador Estrutura, paire o ponteiro do rato sobre os vários temas.

    O Visio aplica cada tema temporariamente à medida que paira o ponteiro do rato sobre os temas.

  2. Para ver outros temas disponíveis, clique em Mais.

  3. Clique no tema que quer aplicar ao diagrama.

  1. Clique em Estrutura e, em seguida, clique em Fundos.

  2. Clique num fundo.

    O seu diagrama obtém um novo fundo, e uma nova página de fundo chamada VBackground-1. Esta página pode ver nos separadores de página ao longo da parte inferior da tela.

  1. Clique em Estrutura > Limites e Títulos e clique no estilo de título pretendido.

  2. Clique num estilo de título.

    O título e o limite aparecem na página de fundo.

  3. Na parte inferior da área de criação de diagramas, clique no separador Fundo do Visio-1.

  4. Clique no texto do título.

    Todo o limite fica selecionado, mas, se começar a escrever, o texto do título é alterado.

  5. Digite o seu título e, em seguida, pressione ESC.

  6. Para editar outro texto no limite, selecione primeiro todo o limite e, em seguida, clique no texto que pretende alterar e comece a escrever. Pode ter de clicar mais de uma vez para selecionar o texto.

  7. Clique na Página-1 no canto inferior direito da página para voltar ao desenho.

Criar um diagrama simples

Arraste uma forma da janela Formas e largue-a na página. Mantenha o cursor do rato sobre a forma até que apareçam quatro setas Imagem de botão em torno dos lados. Estas são setas de Ligação Automática e oferecem-lhe várias maneiras de ligar formas automaticamente.

  • Mantenha o cursor do rato sobre uma das setas e uma minibarra de ferramentas é apresentada, com as quatro principais formas na área Formas Rápidas.

    Minibarra de ferramentas Ligação Automática Mova o ponteiro sobre cada um para ver uma pré-visualização dessa forma no seu diagrama. Clique na forma pretendida e essa forma é apresentada com uma conexão entre ela e a sua primeira forma.

  • Arraste uma forma da janela Formas e mantenha-a sobre uma forma na página, até serem apresentadas as setas. Em seguida, largue a forma sobre uma das setas.

    Largar forma sobre seta de ligação automática
Largar sobre seta de ligação automática
  • Mantenha o cursor sobre uma forma até que sejam apresentadas as setas, em seguida, agarre numa seta, arraste-a para uma forma à qual quer ligar e largue-a no meio da segunda forma.

Nota: Alguns modelos oferecem outras maneiras fáceis de adicionar e ligar formas. Por exemplo, o modelo do organograma permite-lhe largar formas de subordinados sobre formas do gestor, formando automaticamente a estrutura hierárquica desse gestor.

Adicionar texto a formas

Clique uma vez numa forma e comece a escrever. Prima ESC ou clique numa área vazia da página quando acabar de escrever.
Adicionar texto a uma forma

Adicione texto a uma conexão do mesmo modo. Depois de premir Esc ou de clicar noutro local da página, selecione novamente a conexão e verá uma pequena forma de losango no texto – trata-se de uma alça para mover o bloco de texto. Clique e arraste para cima, para baixo ou para o lado da conexão.

Mover texto numa forma

Clique em Ferramentas > >Bloco de Texto Bloco de Texto , vá a uma forma que tenha texto e arraste o texto ao redor. Volte e clique em "Ferramentas > Casa > ferramenta de ponteiro Selecionar Objetos quando terminar de mover texto.

Alterar o tipo de letra, o tamanho e outra formatação

Selecione uma forma que tenha texto. Clique em Base e utilize as ferramentas nos grupos Tipo de Letra e Parágrafo para formatar o texto.

Melhorar o aspeto do diagrama

Uma vez criado o seu diagrama Visio, há mais que pode fazer para mudar o seu visual:

Adicionar cor e outra formatação

No separador Estrutura, no grupo Temas, mova o ponteiro lentamente sobre os vários temas. Cada tema adiciona cores e efeitos diferentes ao diagrama. Clique naquele que pretende aplicar.

Adicione um fundo a um diagrama de Visio

Clique em Estrutura > Fundos > Fundos. Clique num dos esquemas de fundo.

Agora, observe a parte inferior do Visio, mesmo por baixo da página de desenho. Existem dois separadores: Página-1 e Fundo do Visio-1. Página-1 é a página que contém as formas e Fundo do Visio-1 é a página de fundo que acabou de adicionar. Clique em Fundo do Visio-1 para ver apenas a página de fundo e, em seguida, clique em Página-1 para voltar ao diagrama.

Separador Fundo no Visio

Aplicar uma fronteira ou título a um diagrama de Visio

Clique em Estrutura > Fundos > Limites e Títulos. Clique numa das opções para adicioná-la ao diagrama.

Note que o limite e o título são adicionados à página de fundo, assim sendo, se quiser adicionar o título, clique no separador da página de fundo. Agora, clique uma vez em Título e comece a escrever. O título muda para o novo texto. Depois de concluir, clique no separador Página-1 para voltar ao diagrama.

Localizar e aplicar um modelo

Visio 2010 permite aplicar modelos incorporados, aplicar os seus próprios modelos personalizados e pesquisar a partir de uma variedade de modelos disponíveis em Office.com. Office.com fornece uma ampla seleção de modelos populares do Excel.

Para encontrar e aplicar um modelo em Visio, faça o seguinte:

  1. No separador Ficheiro, clique em Novo.

  2. Em Escolha um Modelo,faça um dos seguintes:

    • Para utilizar um dos modelos incorporados, nas Categorias de Modelos,clique na categoria que deseja e, em seguida, clique no modelo que deseja e clique em Criar.

    • Para reutilizar um modelo que usou recentemente, nos modelos recentemente utilizados,clique no modelo que deseja e clique em Criar.

    • Para utilizar o seu próprio modelo que criou anteriormente, em Outras Formas de Começar,clique em Novo a partir da existência,navegue para o ficheiro que deseja e clique em Criar Novo.

    • Para encontrar um modelo no Office.com, em Outras Formas de Começar,clique em Office.com modelos, selecione o modelo que deseja e, em seguida, clique em Baixar para descarregar o modelo de Office.com para o seu computador.

Nota: Também pode pesquisar modelos em Office.com dentro do Visio. Para procurar modelos em Office.com, em Outras Formas de Começar,clique Office.com modelos. Na Office.com de pesquisa para caixa de modelos, digite um ou mais termos de pesquisa e, em seguida, clique no botão de seta para pesquisar.

Criar um novo diagrama

  1. Clique no separador Ficheiro. Isto abre a vista dos Bastidores.

    Nota: Está na vista dos bastidores quando abrir o Visio pela primeira vez. Se acabou de abrir o Visio, siga para o próximo passo.

  2. Clique em Novo.

  3. Em Escolha um Modelo,abaixo de Outras Formas de Começar,clique em desenho em branco.

  4. Clique em Criar.

Quando o modelo de diagrama abre, a maior parte do espaço é ocupado com uma página de diagramas em branco. Ao longo do lado encontra-se a janela Shapes, que contém vários stencils cheios de formas.

O stencil Departamento na janela Formas

Os stencils são identificados por barras de título no topo da janela Shapes; você pode precisar de rolar o painel de barras título para vê-los todos. Quando clica numa barra de título de stencil, as formas aparecem no painel abaixo.

Abra um diagrama

  1. Clique no separador 'Ficheiro' e, em seguida, clique em Abrir.

  2. No painel esquerdo da caixa de diálogo Aberto, clique na unidade ou na pasta que contém o desenho.

  3. No painel direito da caixa de diálogo Aberta, abra a pasta que contém o desenho que pretende.

  4. Clique no desenho e, em seguida, clique em Abrir.

Guardar um diagrama

Pode guardar o seu diagrama como um ficheiro Visio padrão que pode partilhar com outras pessoas que têm Visio. Além disso, existem muitos formatos diferentes que pode guardar o seu diagrama diretamente da caixa de diálogo Save As.

  1. Clique no separador Ficheiro.

  2. Clique em Guardar Comoe, em seguida, selecione um formato na lista de tipo Guardar como tipo.

Os diferentes formatos são úteis para diferentes formas de usar ou partilhar o seu diagrama.

  • Ficheiro de imagem padrão    incluindo os formatos JPG, PNG e BMP.

  • Página Web    em formato HTM. Os ficheiros de imagem e outros ficheiros de recurso são guardados numa subpasta da localização onde guarda o ficheiro HTM.

  • Ficheiro PDF ou XPS   

  • Desenho AutoCAD     em formato DWG ou DXF.

Adicionar uma forma

  1. A partir da janela Formas, clique e segure a forma que deseja.

  2. Arraste a forma para a página de diagrama.

Para obter mais informações sobre como adicionar formas, consulte use a janela Formas para organizar e encontrar formas e encontre mais formas e stencils.

Adicione um conector entre duas formas

Para adicionar uma forma à página de desenho de modo a que seja automaticamente ligada quando esta é adicionada à página, faça o seguinte:

  1. Arraste uma primeira forma para a página de desenho.

  2. Segure o ponteiro sobre a forma que já está na página. Note que pequenas setas azuis aparecem nos quatro lados da forma. Estas são setas AutoConnect que pode utilizar para ligar formas.

    Forma com setas de Ligação Automática

    A forma de Pedido de Serviço com as setas AutoConnect mostradas.

  3. Mova o ponteiro para cobrir uma das setas.

    Aparece uma mini barra de ferramentas que contém quatro formas e uma forma de pré-visualização também pode aparecer na página. À medida que move o ponteiro sobre as formas na mini barra de ferramentas, aparecem antestreias das formas. As formas na barra de ferramentas são as quatro melhores formas da área de Quick Shapes.

  4. Clique numa das formas na mini barra de ferramentas para adicioná-la à página.

Para ligar automaticamente duas formas quando arrastar a segunda forma para a página, faça o seguinte:

  1. Arraste uma forma para a página de desenho.

  2. Arraste uma segunda forma para a página de desenho e segure-a para que cubra a primeira forma, mas não a deixe cair ainda. Note que aparecem as setas AutoConnect.

    Ligar formas largando uma na seta de Ligação Automática de outra

    A forma de Analisar é colocada na seta inferior AutoConnect na forma de Pedido de Serviço.

  3. Mova a segunda forma para baixo sobre a seta AutoConnect que aponta na direção que deseja e deixe-a cair sobre a seta.

    Duas formas ligadas

    A forma De Analisar é espaçada a uma distância padrão da forma 'Pedido de Serviço' e é ligada automaticamente.

Para ligar duas formas que já estão na página, faça o seguinte:

  1. Segure o ponteiro sobre uma das formas que pretende ligar.

  2. Quando as setas De Auto-Ligar aparecerem, mova o ponteiro sobre uma seta que está a apontar para a outra forma a que pretende ligar.

  3. Clique e segure a seta AutoConnect e, em seguida, arraste um conector para o centro da outra forma.

    Quando a seta está sobre o centro da outra forma, uma borda vermelha aparece em torno da forma. Largue o conector para o fixar, ou "cola- lo", à forma.

Para obter mais informações sobre como ligar formas, consulte adicionar conectores entre formas em Visio.

Adicionar texto a formas ou à página

Adicionar texto a uma forma

  1. Selecione a forma a que pretende adicionar texto.

  2. Escreva o texto pretendido.

    Quando começa a escrever, o Visio muda a forma selecionada para o modo de edição de texto. Para adicionar outra linha de texto, prima ENTER.

  3. Clique numa área vazia da página ou prima ESC quando terminar.

  4. Selecione a forma novamente. Uma pequena pega de controlo amarelo aparece na área de texto. Arraste a pega de controlo amarelo para mover o texto.

Adicionar texto à página

  1. No separador 'Casa', no grupo Ferramentas, clique na ferramenta Texto.

  2. Clique numa área vazia da página. É apresentada uma caixa de texto.

  3. Escreva o texto pretendido.

  4. No separador 'Casa', no grupo Ferramentas, clique em Pointer Tool para parar de utilizar a ferramenta Texto.

Agora, a caixa de texto tem as características de outras formas. Pode selecioná-la e alterar o texto, pode arrastá-la para outra parte da página e pode formatar o texto utilizando os grupos Tipo de Letra e Parágrafo no separador Base. Além disso, quando se mantém o ponteiro sobre o texto, aparecem setas AutoConnect para que possa ligar o texto a outras formas.

Para obter mais informações sobre como adicionar blocos de texto, consulte Adicionar, editar, mover ou rodar blocos de texto e texto.

Adicionar dados a uma forma

Para introduzir dados numa propriedade ou campo de dados que uma forma já tenha, faça o seguinte:

  1. Selecione uma forma na página de desenho.

  2. Clique com o botão direito na forma e clique em Dados de Forma.

  3. Na janela Shape Data, na linha de propriedade que pretende, introduza os dados que pretende.

Para definir uma nova propriedade de dados ou campo para uma forma, faça o seguinte:

  1. Selecione uma forma na página de desenho.

  2. Clique com o botão direito na forma e clique em Definir Dados de Forma.

  3. Na caixa de diálogo de dados de forma de definição, clique em Novo

  4. Na caixa 'Etiquetar', elimine o texto predefinido e escreva um nome para a propriedade.

  5. Na lista Tipo, selecione o tipo de dados que pretende ser introduzido nessa propriedade.

    Sugestão: Se pretender que a propriedade aceite texto (como o nome de uma pessoa) como o tipo de dados, selecione String.

  6. Na caixa Valor, digite o valor dos dados que pretende.

  7. Clique em OK.

  8. Clique com o botão direito na forma novamente, aponte para Dados, e desta vez clique em Dados de Forma.

A janela Shape Data abre e exibe todos os dados definidos para a forma. Se todas as formas tiverem informações específicas, pode deixar a janela De Dados de Forma aberta e clicar nas formas que está interessada em ver os dados que contêm.

Ligar fontes de dados a formas

Adicionar dados de forma manualmente pode adicionar muito valor ao seu diagrama, mas se os seus dados estiverem numa base de dados ou num livro do Excel, pode puxar esses dados para o seu diagrama automaticamente e ligar as linhas de dados com formas específicas.

Utilize o assistente seletor de dados para importar os seus dados para a janela de dados externos.

Os dados que aparecem na janela de Dados Externos são uma imagem instantânea dos seus dados de origem no momento da importação. Pode atualizar os dados do seu desenho para corresponder às alterações dos dados de origem clicando em Refresh All no separador Dados.

  1. No separador Dados, no grupo Dados Externos, clique em Ligar Dados às Formas.

  2. Na primeira página do assistente seletor de dados, escolha quais dos seguintes tipos de fontes de dados têm os dados que está a utilizar:

    • Livro do Microsoft Office Excel

    • Base de dados de Acesso ao Microsoft Office

    • Lista de serviços do Microsoft Windows SharePoint

    • Base de dados do Microsoft SQL Server

    • Outra origem de dados OLEDB ou ODBC

  3. Complete o resto do feiticeiro.

Depois de clicar em Terminar na última página do assistente de Ligação de Dados, a janela de Dados Externos aparece com os dados importados apresentados numa grelha. Arraste uma linha de dados para uma forma para adicionar automaticamente os dados aos Dados de Forma para essa forma. Ou, na janela Formas, selecione uma forma que pretende reter os dados e, em seguida, arraste uma linha de dados e deixe-os cair numa área vazia da página. A forma selecionada é adicionada à página, ligada aos dados.

Formatar o seu diagrama

Para aplicar um fundo ao seu desenho:

  1. Clique no separador Estrutura.

  2. No grupo Backgrounds, clique em Backgrounds.

  3. Clique no fundo que deseja. Uma nova página de fundo é adicionada ao diagrama, que pode ver nos separadores de página ao longo da parte inferior da área de diagramação.

Para aplicar uma fronteira ou título ao seu desenho:

  1. No separador Design, clique em Borders & Titles.

  2. Clique no título que deseja.

    O título e a borda são adicionados à página de fundo (chamada VBackground-1 por padrão). Para alterar o título e outro texto, tem de escoar as alterações na página de fundo; não pode alterar o título em outras páginas.

  3. Na parte inferior da área de criação de diagramas, clique no separador Fundo do Visio-1.

    Separadores das páginas com a página Fundo do Visio

  4. Clique no texto do título. Toda a fronteira está selecionada, mas se começar a digitar, altera o texto do título predefinido.

  5. Insira o título que quiser.

  6. Para editar outro texto no limite, selecione primeiro todo o limite e, em seguida, clique no texto que pretende alterar e comece a escrever.

Aplicar um esquema de cores unificado e outros efeitos de formatação:

  1. No separador Design, no grupo Temas, mantenha o seu ponteiro sobre os vários temas. Uma prévia do tema aparece na página.

    Para ver outros temas disponíveis, clique em Mais O botão Mais .

  2. Clique no tema que pretende aplicar no diagrama.

Precisa de mais ajuda?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×