Criar um Diagrama de Rede no Project para ambiente de trabalho

Aplica-se A
Cliente de Ambiente de Trabalho do Project Online Project Professional 2024 Project Standard 2024 Project Professional 2021 Project Standard 2021 Project Professional 2019 Project Standard 2019 Project Professional 2016 Project Standard 2016

Um Diagrama de Rede é uma forma gráfica de ver as tarefas, as dependências e o caminho crítico do projeto. As caixas (ou nós) representam tarefas e as dependências são apresentadas como linhas que ligam essas caixas. Depois de ter mudado de vista, pode adicionar uma legenda, personalizar a forma como as caixas aparecem e imprimir o seu Diagrama de Rede.

  • Para localizar a vista Diagrama de rede, selecione Ver>Diagrama de Rede.

Clique em Diagrama de Rede para abrir a vista de diagrama de rede.

Adicionar uma legenda

  1. Selecione Impressão de Ficheiro>,>Configuração da Página.
  2. No separador Legenda , decida o aspeto que pretende para a legenda, em que páginas deve ser apresentada e, em seguida, as etiquetas que pretende.
  3. Selecione OK.

Alterar automaticamente a forma como as caixas são dispostas

  1. Selecione Ver Diagrama>de Rede.
  2. Selecione Formatar>Esquema.
    Botão Esquema no separador Formatar.
  3. Em Disposição da Caixa, escolha a disposição, alinhamento, espaçamento, altura e largura da caixa que melhor se adequa a si. Para espaçar caixas uniformemente, selecione Fixo nas caixas Altura e Largura .

Tenha em atenção que as tarefas agrupadas são posicionadas automaticamente. Terá de anular o agrupamento se quiser alterá-los.

Alterar manualmente a forma como as caixas são dispostas

Se chegou até aqui e continua a não gostar da forma como as caixas estão posicionadas, selecione Formatar>Esquema, Permitir o posicionamento manual de caixas, selecione OK e, em seguida, arraste as caixas para o local que pretende.

Clique em Permitir o posicionamento manual de caixas para reposicionar manualmente uma tarefa.

Se reposicionar manualmente uma tarefa, pode alterar o esquema de quaisquer tarefas ligadas ou subtarefas associadas à mesma ao clicar com o botão direito do rato na tarefa e selecionar Agora Tarefas Relacionadas com o Esquema.

Início da Página

Alterar o estilo de linha entre caixas

Se tiver muitas tarefas que associou a tarefas antecessoras ou sucessoras, poderá ser muito difícil seguir as ligações entre caixas. Tente alterar o estilo de linha e, em seguida, organize-os de forma a serem mais fáceis de ver.

  1. Selecione Ver Diagrama>de Rede.
  2. Selecione Formatar>Esquema.
  3. Em Estilo de ligação, selecione Retilínea ou Reta. As ligações retilíneas têm o seguinte aspeto: Uma ligação retilínea. , e as ligações retas têm o seguinte aspeto: Uma ligação reta.
  4. Selecione Mostrar setas para adicionar setas que apontem para tarefas antecessoras e sucessoras. Selecione Mostrar etiquetas de ligação para adicionar dependência e tempo de antecedência ou atraso à linha de ligação.

Início da Página

Escolher o tipo de informação de tarefa a mostrar

Se as coisas estiverem desorganizadas (ou se começar a sentir informação sobrecarregada), tente alterar as informações de tarefas em cada caixa para ver apenas o que é mais importante.

  1. Selecione Ver Diagrama>de Rede.
  2. Selecione Formatar Estilos>de Caixa.
  3. Na lista Definições de estilo para , selecione a tarefa que pretende alterar.
    Alterar o aspeto e o conteúdo das caixas de tarefas.
  4. Em Limite, selecione as opções de forma, cor, largura e linha de grelha para criar o aspeto pretendido.
  5. Selecione um nome em Modelo de dados para aplicar as alterações a um modelo existente. Para criar um novo modelo que utilizará as suas alterações, selecione Mais Modelos e, em seguida, selecione Novo (para criar um novo modelo), Copiar (para basear o novo modelo num modelo existente), Editar (para alterar um modelo) ou Importar (para importar um modelo de outro projeto).
  6. Selecione OK.

Início da Página