Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Quando utiliza um dispositivo de 3 Surface Pro, poderá encontrar um ou mais dos seguintes problemas:

  • O dispositivo inesperadamente inicia ou reinicia o ecrã de definições de UEFI e torna-se de responder (bloqueia). No entanto, o dispositivo pode ser reimaged, ou pode ser reinstalado o Windows e o disco é apresentado no Windows PE ou Diskpart.

  • O dispositivo inesperadamente inicia ou reinicia o ecrã de definições de UEFI e torna-se de responder (bloqueia). Além disso, o dispositivo não pode ser reimaged, nem poderá ser reinstalada Windows e o disco não é apresentado no Windows PE ou Diskpart.

  • O sistema falhar com o erro Stop 0x0000007a.

  • Erros de limite de tempo de disco são registados no registo do sistema.

  • O sistema apresenta problemas de desempenho e é executada lentamente.

  • Outros problemas relacionados com o disco ocorrem.

Causa

Este problema pode ocorrer se estiver actualmente instalado um controlador de armazenamento incorrecta ou se a parte de uma imagem de referência é implementada para Surface Pro 3.

Se o dispositivo for iniciado apenas para o ecrã de definições de UEFI, utilize os seguintes passos para verificar se o disco está acessível ainda:

  1. Reinicie a partir da imagem de recuperação USB ou a imagem WINPE/WINRE numa unidade flash USB.

  2. Ligue o dispositivo, premindo o botão de energia + Volume para baixo.

  3. Seleccione em inglês.

  4. Seleccione nós.

  5. Seleccione a resolução de problemas.

  6. Seleccione Opções avançadas.

  7. Seleccione a linha de comandos.

  8. Tipo Diskpart.

  9. Escreva o disco da listae, em seguida, prima Enter.

Deverá ver um disco 0 e um disco 1. Se vir apenas a unidade USB, o disco não está disponível.

Se conseguir iniciar o Windows, siga estes passos para determinar qual o controlador está instalado:

  1. Prima a tecla do Windows + R.

  2. Execute devmgmt. msc para abrir o Gestor de dispositivos.

  3. Expanda o ramo de controladores IDE ATA/ATAPI .

  4. Examine o nome do controlador.

O controlador correcto é "Intel (r) 8 SATA AHCI controlador série - 9C 03." O nome do controlador deve ser Storahci.sys. Se o nome do controlador difere este nome (por exemplo, se o nome do controlador é iastora.sys), é instalado o controlador incorrecto.

Qualquer controlador que não o controlador que tenha sido instalada originalmente no 3 do Surface Pro ou que provém o pacote de controlador de firmware do Surface Pro 3 poderia fazer com que os problemas descritos na secção "Sintomas".

Resolução

Para resolver este problema se iniciar o Windows, siga estes passos:

  1. Transferir o SurfacePro3_ mais recentes <data>. msi ficheiro a partir do seguinte Web site:

    http://www.microsoft.com/en-us/download/details.aspx?id=38826

  2. Faça duplo clique no ficheiro. msi para instalar.

  3. Reinicie o dispositivo.

Isto instalará o controlador correcto para Surface Pro 3.

Se estiver a reiniciar no ecrã de definições de UEFI e o disco está disponível, deve reinstalar o Windows ou implementar uma nova imagem de referência. No entanto, antes de implementar uma nova imagem de referência, deve verificar a ferramenta de implementação ou imagem para determinar quais os controladores Intel SATA estão presentes e remover quaisquer controladores incorrectos. Isto pode envolver utilizando métodos para se certificar de que apenas os controladores do pacote de Software de superfície, Firmware e os controladores estão disponíveis durante a implementação.

Se estiver a reiniciar no ecrã de definições de UEFI e o disco não está disponível, deve abrir um incidente de suporte em http://www.microsoft.com/surface/en-us/support para que o dispositivo trocado e, em seguida, verifique a ferramenta de implementação ou imagem de referência para Determine quais os controladores Intel SATA estão presentes e remover quaisquer controladores incorrectos. Isto pode envolver utilizando métodos para se certificar de que apenas os controladores do pacote de Software de superfície, Firmware e os controladores estão disponíveis durante a implementação.

Para alguns procedimentos recomendados, consulte a secção mais informações.


Mais informações

Este problema poderá ocorrer se a imagem de referência que é implementada é utilizada para múltiplas plataformas de hardware e contém uma versão mais antiga do controlador Intel SATA que foi obtida a partir do Web site de outro fabricante. Apesar do controlador pode funcionar em conjunto com outro hardware, poderá não funcionar com Surface Pro 3. Como procedimento recomendado, certifique-se de que a imagem de referência contém a versão mais recente do controlador e que não contém versões mais antigas ou duplicadas.

Para evitar este problema, utilize estratégias de perfis de selecção no Microsoft Deployment Toolkit ou outros métodos no ConfigMgr para instalar o controlador correcto numa plataforma que se baseia a marca e modelo. Por exemplo, se estiver a utilizar o Microsoft Deployment Toolkit, pode seguir as recomendações fornecidas na publicação de servidor e gestão de blogue seguinte:

Implementar o Windows Surface Pro 3, utilizando o Microsoft Deployment Toolkit

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×