Sign in with Microsoft
Sign in or create an account.

Aplica-se a:

Microsoft .NET Framework 3.5.1 Microsoft .NET Framework 4.5.2 Microsoft .NET Framework 4.6 Microsoft .NET Framework 4.6.1 Microsoft .NET Framework 4.6.2 Microsoft .NET Framework 4.7 Microsoft .NET Framework 4.7.1 Microsoft .NET Framework 4.7.2 Microsoft .NET Framework 4.8

IMPORTANTE Verifique se instalou as atualizações necessárias listadas na secção Como obter esta atualização antes de instalar esta atualização. 

IMPORTANTEAlguns clientes que utilizam o Windows Server 2008 R2 SP1 e ativaram o respetivo add-on de múltipla chave de ativação (MAK) e ESU antes de instalarem as atualizações de 14 de janeiro de 2020 podem precisar de reativar a respetiva chave. A reativação nos dispositivos afetados só deverá ser necessária uma vez.  Para obter informações sobre a ativação, consulte esta mensagem do blogue.

IMPORTANTE Os ficheiros cab de análise WSUS continuarão a estar disponíveis para o Windows 7 SP1 e Windows Server 2008 R2 SP1. Se tiver um subconjunto de dispositivos a executar estes sistemas operativos sem ESU, estes podem ser mostrados como não conformes nas suas ferramentas de gestão de correções e conformidade.

IMPORTANTE Os clientes que tenham comprado a Atualização de Segurança Alargada (ESU) para versões no local destes sistemas operativos têm de seguir os procedimentos em KB4522133 para continuar a receber atualizações de segurança após o suporte prolongado terminar a 14 de janeiro de 2020. Para obter mais informações sobre a ESU e quais as edições suportadas, consulte KB4497181.

IMPORTANTE A partir de 15 de janeiro de 2020, será apresentada uma notificação de ecrã inteiro que descreve o risco de continuar a utilizar o Service Pack 1 do Windows 7 após atingir o fim do suporte a 14 de janeiro de 2020. A notificação permanecerá no ecrã até que interagi com a mesma. Esta notificação só será apresentada nas seguintes edições do Windows 7 Service Pack 1:

NotaA notificação não será apresentada em máquinas ou máquinas associados ao domínio no modo quiosque.

  • Starter.

  • Base Básica.

  • Home Premium.

  • Profissional. Se tiver comprado a Atualização de Segurança Alargada (ESU), a notificação não será apresentada. Para obter mais informações, consulte Como obter Atualizações de Segurança Alargadas para dispositivos Windows elegíveis e Ciclo de FAQ-Extended de Segurança.

  • Ultimate.

IMPORTANTE A partir de agosto de 2019, as atualizações para o .NET Framework 4.6 e superior, para o Windows Server 2008 SP1, Windows Server 2008 R2 SP1 e Windows 7SP1, necessitam de suporte de assinatura de Código SHA-2. Certifique-se de que tem todas as atualizações de Windows antes de aplicar esta atualização para evitar problemas de instalação. Para obter informações mais detalhadas sobre as atualizações de suporte da assinatura de código SHA-2, consulte KB 4474419.

IMPORTANTE Todas as atualizações para o .NET Framework 4.7.2, 4.7.1, 4.7, 4.6.2, 4.6.1 e 4.6 exigem que a atualização d3dcompiler_47.dll seja instalada. Recomendamos que instale a atualização d3dcompiler_47.dll incluída antes de aplicar esta atualização. Para obter mais informações sobre o d3dcompiler_47.dll, consulte KB 4019990.

IMPORTANTE Se instalar um pacote de idiomas depois de instalar esta atualização, tem de reinstalar esta atualização. Por conseguinte, recomendamos que instale os pacotes de idiomas de que precisa antes de instalar esta atualização. Para obter mais informações, consulte Adicionar pacotes de idiomas ao Windows.

Resumo

Esta atualização de segurança aborda um problema em que um atacante não autenticado pode causar uma negação do serviço num sistema afetado. Para obter mais informações, consulte CVE-2022-21911.

Informações adicionais sobre esta atualização

Os seguintes artigos contêm informações adicionais sobre esta atualização, no que diz respeito a versões individuais de produtos.

  • 5008890 Descrição da Atualização Apenas de Segurança para .NET Framework 3.5.1 para Windows 7 SP1 e Windows Server 2008 R2 SP1 (KB5008890)

  • 5008887 Descrição da Atualização Apenas de Segurança para .NET Framework 4.5.2 para Windows 7 SP1 e Windows Server 2008 R2 SP1 e Windows Server 2008 SP2 (KB5008887)

  • 5008886 Descrição da Atualização Apenas de Segurança para .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 para Windows 7 SP1 e Windows Server 2008 R2 SP1 e Windows Server 2008 SP2 (KB5008886)

  • 5008885 Descrição da Atualização Apenas de Segurança para .NET Framework 4.8 para Windows 7 SP1 e Windows Server 2008 R2 SP1 (KB5008885)

Canal de Lançamento

Disponível

Passo Seguinte

Catálogo do Microsoft Update

Sim

Para obter o pacote aleatório para esta atualização, vá para o site do Catálogo de Atualizações da Microsoft.

Windows Server Update Services (WSUS)

Sim

Esta atualização será sincronizado automaticamente com o WSUS se configurar da seguinte forma:

Produto: Windows 7 Service Pack 1, Windows Server 2008 R2 Service Pack 1,Windows Embedded Standard 7 Service Pack 1, Windows POSReady Incorporado 7

Classificação:Atualizações de Segurança

Informações sobre proteção e segurança

Precisa de mais ajuda?

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Aderir ao Microsoft insiders

As informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?

Obrigado pelo seu feedback!

×