Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

No seu 3 Surface Pro, poderá encontrar o seguinte problema:

  • Toque firmware em relatórios de Gestor de dispositivos código 10 (não é possível iniciar) ou código 14 (reinício necessário).

  • Dispositivos USB intermitentemente deixar de funcionar quando estão ligadas a um 3 Surface Pro. Isto pode ocorrer quando ligar o dispositivo USB pela primeira vez ou quando reactiva o 3 do Surface Pro da suspensão ou hibernação.

Nota Funcionalidade de toque continua a trabalhar nesta situação.

Causa

Este problema ocorre devido a um problema de temporização no barramento de circuito de Inter-Integrated que coloca o firmware de toque num estado inválido. Quando o controlador de firmware por toque estiver neste estado, o Windows por vezes falha ao carregar correctamente controladores de dispositivo para dispositivos USB ligados devido a um limite de tempo.

Resolução

Este problema é resolvido mediante UEFI actualizado a versão de firmware 3.11.760.0. Para transferir e instalar esta actualização, vá para o Windows Update e procurar "Sistema Firmware Update – 26/3/2015."

Se ainda detectar um erro depois de instalar o firmware actualizado, siga estes passos:

  1. Abra o Gestor de dispositivos.

  2. Em Firmware, seleccione o controlador de firmware do toque.

  3. Desinstale o controlador. Quando lhe for pedido, optar por deixar o controlador existente no local.

  4. Depois desta operação estiver concluída, verificar alterações de hardware e, em seguida, reinstale o controlador de firmware táctil quando lhe for pedido para efectuar este procedimento.

  5. Reinicie o dispositivo.

Mais informações

Para mais informações sobre actualizações do Surface Pro 3, consulte 3 Surface Pro histórico de actualizações.

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×