Sintomas
Quando ligar uma lista de tarefas do Microsoft Windows SharePoint Services para Microsoft Office Outlook 2007 ou Microsoft Outlook 2010, algumas colunas poderão não aparecer no Outlook.
Causa
Este problema poderá ocorrer quando a lista de tarefas do SharePoint inclui colunas personalizadas. Pode sincronizar um conjunto limitado de propriedades predefinidas utilizando a funcionalidade de ligar ao Outlook . No entanto, não é possível ligar colunas personalizadas da lista de tarefas do SharePoint ao Outlook.
Mais informações
Todos os utilizadores do Outlook, consulte as informações mesmas quando visualizarem sincronizadas itens de lista de tarefas do SharePoint. Isto acontece mesmo que um campo de Outlook, por exemplo, categorias não aparecer no Internet Explorer quando visualiza uma lista de tarefas do SharePoint. O Outlook sincroniza estas propriedades para outros utilizadores do Outlook através do servidor que esteja a executar o Windows SharePoint Services.
Para visualizar um campo do Outlook como categorias no Internet Explorer, adicione esse campo como um modelo de colunas. Para adicionar um campo do Outlook à lista de tarefas do SharePoint, utilize o comando Adicionar colunas de Site no menu Definições na lista de tarefas do SharePoint. Os administradores podem utilizar esta funcionalidade para tornar o aspecto da lista de tarefas do SharePoint sincronizada mais consistente com o Outlook e podem sincronizar um conjunto limitado de propriedades predefinidas.