Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Considere o seguinte cenário:

  • Está a utilizar uma superfície 3, Surface Pro 3, 4 Surface Pro ou Surface Book.

  • Tem o Windows 10 instalado no dispositivo.

  • Está a utilizar um Marvell Wi-Fi controlador versão 15.68.9030.41 ou 15.68.9032.47.

  • Estiver a ligar a uma rede sem fios utilizando um router Netgear R8000, um router de série da Verizon MiFi ou um hotspot Wi-Fi móvel ATT unir Pro.

Neste cenário, o desempenho de rede fraco ou lenta e não é possível ligar à Internet ou a recursos através da rede sem fios.

Causa

A Microsoft identificou um problema na versão original do controlador de adaptador sem fios Marvell que enviado com o Windows 10 e utiliza a arquitectura WDI. Este problema pode causar ligações instáveis no cenário que é mencionado na secção "Sintomas".

Nota Vários factores pode influenciar a conectividade de rede sem fios e o débito, incluindo mas não se limitando à seguinte:

  • Factores ambientais, por exemplo, equipamento pesado ou estruturas de carga

  • Revisões de firmware do router/ponto de acesso sem fios,

  • Definições de configuração sem fios em utilização

  • Software que está a ser executado no Windows

  • Sinais de proximidade de outras fontes de electromagnética (EM)

A Microsoft recomenda que os clientes que estiverem a resolver problemas sem fios devem tentar isolar variáveis tantos quanto possível para chegar a uma resolução efectuada com êxito.

Solução alternativa

Até que um controlador actualizado do Marvell seja disponibilizado para resolver este problema, utilize o seguinte método para resolver este problema:

  1. Clique em Iniciar, escreva regedite, em seguida, clique ou toque em reg.exe para iniciar o Editor de registo.

  2. Navegue para a seguinte subchave de registo:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\mrvlpcie8897

  3. Localize o item com o nome "TxAMSDU". Faça duplo clique neste item e, em seguida, altere o valor de 1 para 0.

  4. Feche o Editor de registo.

  5. Clique em Iniciar, clique em potência e clique em reiniciar para reiniciar o Windows.

Os produtos de outros fabricantes que este artigo aborda são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente, ao desempenho ou à fiabilidade destes produtos.

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×