Sintomas
Configurar o Microsoft Forefront Unified Access Gateway (UAG) 2010 para efectuar um bloqueio de software num utilizador após autenticação falhadas várias tentativas. Se também configurar o Microsoft Outlook Anywhere para utilizar a delegação Kerberos limitada (KCD) para acesso de único Sign-On (SSO) para o Microsoft Exchange Server, achar que o processo de bloqueio de software não é aplicável.
Nesta configuração, o Outlook autentica a UAG utilizando a autenticação NTLM.
Causa
Este problema ocorre porque o processador "Autenticação integrada do Windows" no UAG não verifica correctamente o estado de bloqueio de conta.
Resolução
Este problema foi corrigido no conjunto de actualizações 1 para o Microsoft Forefront Unified Access Gateway 2010 Service Pack 4 (SP4).
Estado
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".
Referências
Obter informações sobre a terminologia utilizada pela Microsoft para descrever actualizações de software.