Sintomas
Considere o seguinte cenário:
-
Implementar a funcionalidade de voz de empresa num ambiente Microsoft Lync Server 2013.
-
Configurar o nome a apresentar de um utilizador de voz de empresa activadas para conter aspas duplas como o símbolo,-gershayim, por exemplo, ד"as opções Setup ערן הראל.
-
O utilizador tentar chamar um número de rede (PSTN) pública de telefones utilizando Lync 2013.
Nesta situação, o utilizador não é possível chamar um número de RTPC. Além disso, o utilizador recebe a seguinte mensagem de erro:
400 pedido incorrecto
Causa
Este problema ocorre porque as aspas duplas está codificada incorrectamente.
Resolução
Para resolver este problema, instale a seguinte actualização:
3001616 de Outubro de 2014 actualização cumulativa 5.0.8308.831 para o Lync Server 2013 (servidor Front-End e servidor de perímetro)