Sintomas
Depois de transferir actualizações a partir do Windows Update num computador baseado no Windows Vista, poderá detectar os seguintes sintomas:
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É apresentada uma caixa de diálogo que indica que o processo anfitrião dos Serviços do Windows deixou de funcionar.
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Depois de reiniciar o computador, é apresentada uma caixa de diálogo do Windows Update. Esta caixa de diálogo contém a seguinte mensagem:
Algumas actualizações não foram instaladas
Falha: xx actualizações
Erro(s) localizado(s):
Código 800706BA -
Um evento semelhante ao seguinte é registado no registo de aplicações:
Causa
Este problema ocorre porque os ficheiros de estado do Serviço de Transferência Inteligente em Segundo Plano (BITS) estão danificados. Este problema pára o processo anfitrião dos Serviços do Windows. Este comportamento impede a utilização de BITS para transferir ficheiros.
Resolução
Está disponível uma actualização para resolver este problema. A ferramenta de Reparação do BITS ajudará a resolver um problema relacionado com ficheiros de estado do BITS danificados. O problema pára o processo anfitrião dos Serviços do Windows. Este comportamento impede a utilização de BITS para transferir ficheiros. Utilize esta ferramenta para resolver ficheiros danificados e para reactivar as transferências de BITS. Depois de executar esta ferramenta, poderá ter de reiniciar o computador.
Informações de transferência
O ficheiro que se segue está disponível para transferência a partir do Centro de Transferências da Microsoft:
Windows Vista, versões de 32 bits
Windows Vista, versões de 64 bits
Transferir o pacote 940520 agora.
Para mais informações sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
119591 Como obter ficheiros de suporte da Microsoft a partir de serviços online
A Microsoft procedeu à detecção de vírus neste ficheiro. A Microsoft utilizou o software de detecção de vírus mais actual, disponível na data de publicação do ficheiro. O ficheiro está armazenado em servidores com segurança melhorada, que ajudam a impedir quaisquer alterações não autorizadas ao ficheiro.
Também pode resolver este problema manualmente utilizando um dos seguintes métodos.
Método 1
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Active a opção de visualização de ficheiros ocultos. Para o fazer, siga estes passos:
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Clique em Iniciar , clique em Painel de Controlo, clique em Opções de Pastas e clique no separador Ver.
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Clique em Mostrar ficheiros e pastas ocultos e clique em OK.
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Como administrador de sistema, localize a pasta Programdata\Microsoft\Network\Downloader e elimine todos os ficheiros que tenham um nome iniciado por Qmgr. Para o fazer, siga estes passos:
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Clique em Iniciar , escreva \Programdata\Microsoft\network\downloader na caixa Iniciar Procura e prima ENTER.
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Na janela Downloader, seleccione e elimine quaisquer ficheiros iniciados por Qmgr. Por exemplo, elimine os seguintes ficheiros:
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Qmgr0.dat
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Qmgr1.dat
Notas
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Se os ficheiros não forem eliminados, reinicie o computador em modo de segurança sem rede. Para o fazer, utilize o Método 2 ou o Método 3.
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Se os ficheiros forem eliminados com êxito, abra imediatamente o Windows Update e instale as actualizações mais recentes.
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Método 2
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Reinicie o computador.
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Prima a tecla F8 durante o reinício do computador.
Nota: tem de premir a tecla F8 antes de o indicador de progresso do Windows Vista ser apresentado. -
Quando o menu Opções de Arranque Avançadas for apresentado, utilize as teclas de seta para seleccionar Modo de Segurança e prima ENTER.
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Active a opção de visualização de ficheiros ocultos. Para o fazer, siga estes passos:
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Clique em Iniciar , clique em Painel de Controlo, clique em Opções de Pastas e clique no separador Ver.
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Clique em Mostrar ficheiros e pastas ocultos e clique em OK.
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Como administrador de sistema, localize a pasta Programdata\Microsoft\Network\Downloader e elimine todos os ficheiros que tenham um nome iniciado por Qmgr. Para o fazer, siga estes passos:
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Clique em Iniciar , escreva Programdata\Microsoft\network\downloader na caixa Iniciar Procura e prima ENTER.
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Na janela Downloader, seleccione e elimine quaisquer ficheiros iniciados por Qmgr. Por exemplo, elimine os seguintes ficheiros:
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Qmgr0.dat
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Qmgr1.dat
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Abra imediatamente o Windows Update e instale as actualizações mais recentes.
Método 3
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Reinicie o computador no modo de segurança sem rede. Para o fazer, siga estes passos:
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Feche todos os programas abertos.
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Clique em Iniciar , escreva Executar na caixa Iniciar Procura e prima ENTER. -
Escreva msconfig e clique em OK.
O Utilitário de Configuração do Sistema é apresentado. -
Clique no separador Arranque, clique para seleccionar a caixa de verificação Arranque seguro, clique para seleccionar a caixa de verificação Mínima e clique em OK.
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Reinicie o computador quando tal lhe for solicitado.
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Active a opção de visualização de ficheiros ocultos. Para o fazer, siga estes passos:
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Clique em Iniciar , clique em Painel de Controlo, clique em Opções de Pastas e clique no separador Ver.
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Clique em Mostrar ficheiros e pastas ocultos e clique em OK.
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Como administrador de sistema, localize a pasta "Programdata\Microsoft\Network\Downloader" e elimine todos os ficheiros que tenham um nome iniciado por Qmgr. Para o fazer, siga estes passos:
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Clique em Iniciar , escreva \Programdata\Microsoft\network\downloader na caixa Iniciar Procura e prima ENTER.
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Na janela Downloader, seleccione e elimine quaisquer ficheiros iniciados por Qmgr. Por exemplo, elimine os seguintes ficheiros:
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Qmgr0.dat
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Qmgr1.dat
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Reinicie o computador em modo normal. Para o fazer, siga estes passos:
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Feche todos os programas abertos.
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Clique em Iniciar , escreva Executar na caixa Iniciar Procura e prima ENTER. -
Escreva msconfig e clique em OK. O Utilitário de Configuração do Sistema é apresentado. -
No separador Arranque, clique para desmarcar a caixa de verificação Arranque seguro e clique em OK para reiniciar o computador.
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Reinicie o computador quando tal lhe for solicitado.
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Abra imediatamente o Windows Update e instale as actualizações mais recentes.
Ponto Da Situação
A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".