Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Após a ocorrência de qualquer uma das seguintes acções, poderá não ser possível iniciar uma ligação de serviços de ambiente de trabalho remoto (RDS) para o servidor:

  • Reiniciar uma instância do Windows multiponto Server 2011.

  • O endereço IP do servidor forem alterados enquanto o servidor está em execução.

Causa

Este problema ocorre porque os serviços de escuta RDS monitoriza alterações de endereço IP. Isto pode impedir a ligação ao servidor depois de ter alterado o endereço IP.

Resolução

Para resolver este problema, instale o conjunto de actualizações que é descrito no seguinte artigo da Base de dados de conhecimento da Microsoft:

2555129 Update Rollup 1 para Windows MultiPoint Server 2011

Estado

A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".

Referências

Para mais informações sobre a terminologia de atualização de software, clique no seguinte número de artigo para visualizar o artigo na Base de Dados de Conhecimento Microsoft:

824684Descrição da terminologia padrão utilizada para descrever as atualizações de software da Microsoft

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×