Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Em computadores baseados no Windows XP que estão configurados como membros do grupo de trabalho num ambiente de rede peer-to-peer, poderá detectar um ou mais dos seguintes sintomas:

  • Não é possível aceder a ficheiros ou pastas partilhadas.

  • Não consegue localizar outros computadores no grupo de trabalho.

  • Recebe a seguinte mensagem de erro quando fizer duplo clique sobre o grupo de trabalho nos meus locais na rede:

    Nome do grupo de trabalho não está acessível. Poderá não ter permissão para utilizar este recurso de rede.

Nota Numa rede peer-to-peer, cada computador é igual e pode iniciar comunicações. Desta forma, difere de uma rede de cliente/servidor.

Causa

Este comportamento poderá ocorrer caso se verifiquem as seguintes condições:

  • NetBIOS sobre TCP/IP não é activado (activado) num ou mais computadores do grupo de trabalho.

  • O serviço de Browser de computador não é iniciado ou está desactivado num ou mais computadores do grupo de trabalho.

Este comportamento também poderá ocorrer se o ficheiro e Print Sharing for Microsoft Networks não está instalado ou está bloqueado pela Firewall do Windows.

Resolução

Método 1: Activar o NetBIOS sobre TCP/IP e iniciar o serviço de Browser de computador

Para resolver este problema, certifique-se de que o NetBIOS sobre TCP/IP está activado e que o serviço de Browser de computador está em execução em cada computador no grupo de trabalho. Para tal, siga estes passos.

Passo 1: Activar o NetBIOS sobre TCP/IP

  1. Clique em Iniciar, clique em Painel de controloe, em seguida, clique em rede e ligações à Internet.

  2. Clique em ligações de rede.

  3. Ligação de área Localcom o botão direito e, em seguida, clique em Propriedades.

  4. Clique em Internet Protocol (TCP/IP)e, em seguida, clique em Propriedades.

  5. Clique no separador Geral e, em seguida, clique em Avançadas.

  6. Clique no separador WINS .

  7. Em definição NetBIOS, clique em Activar o NetBIOS sobre TCP/IPe, em seguida, clique duas vezes em OK .

  8. Clique em Fechar para fechar a caixa de diálogo Propriedades de ligação de área Local .

  9. Feche a janela ligações de rede.

Passo 2: Iniciar o serviço de Browser de computador

  1. Clique em Iniciar, clique em ' O meu computadore, em seguida, clique em Gerir.

  2. Faça duplo clique em Serviços e aplicações.

  3. Faça duplo clique em Serviços.

  4. No lado direito, faça duplo clique Browser de computadore, em seguida, clique em Iniciar.

  5. Feche a janela de gestão de computadores.

Método 2: Instalar partilhar ficheiros e impressoras e certifique-se de que não está bloqueado pela Firewall do Windows

Passo 1: Instalar ficheiro partilha e impressoras para redes Microsoft

  1. Clique em Iniciar, clique em Executar, escreva ncpa. cple, em seguida, clique em OK.

  2. Ligação de área Localcom o botão direito e, em seguida, clique em Propriedades.

  3. Clique no separador Geral e, em seguida, clique em instalar.

  4. Clique em serviçoe, em seguida, clique em Adicionar.

  5. Na lista de Serviços de rede , clique em partilhar ficheiros e impressoras para redes Microsofte, em seguida, clique em OK.

  6. Clique em Fechar.

Passo 2: Certifique-se de que partilha ficheiros e impressoras não está bloqueado pela Firewall do Windows

  1. Clique em Iniciar, clique em Executar, escreva firewall. cple, em seguida, clique em OK.

  2. No separador Geral , certifique-se de que não está seleccionada a caixa de verificação não permitir excepções .

  3. Clique no separador excepções .

  4. No separador excepções , certifique-se de que a caixa de verificação partilha ficheiros e impressoras está seleccionada e, em seguida, clique em OK.


Isto corrigiu o problema?

  • Verifique se o problema esta corrigido. Se o problema estiver corrigido, o procedimento está concluído com esta secção. Se o problema não estiver corrigido, pode contactar o suporte .

Mais informações

O serviço de Browser de computador mantém uma lista actualizada de computadores na rede e fornece esta lista a computadores que são designados por browsers. Se este serviço for parado, a lista não será actualizada nem mantida. Se este serviço estiver desactivado, quaisquer serviços que dependam explicitamente dele não iniciar.


Para mais informações sobre o Assistente de configuração de rede no Windows XP, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:

308522 descrição do Assistente de configuração de rede no Windows XP

  Para mais informações sobre partilha de ficheiros no Windows XP, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:

304040 como configurar a partilha de ficheiros no Windows XP
  Para mais informações sobre como configurar grupos de trabalho do Windows XP Home Edition, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:

813936 como configurar uma pequena rede com o Windows XP Home Edition (parte 1)
 

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×