Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Importante Este artigo contém informações sobre como modificar o registo. Certifique-se de que faça uma cópia de segurança do registo antes de o modificar. Certifique-se de que sabe como restaurar o registo se ocorrer um problema. Para mais informações sobre como efectuar cópias de segurança, restaurar e modificar o registo, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:

256986 descrição do registo do Microsoft Windows

Sintomas

Quando tenta iniciar sessão num computador baseado no Windows Vista utilizando uma conta que não tenha permissões administrativas brevemente que receber uma mensagem "Bem-vindo" e, em seguida, recebe uma mensagem "Terminar sessão". Além disso, poderá receber um aviso no registo do Windows de aplicação semelhante ao seguinte: este problema não ocorre se iniciar sessão no computador utilizando uma conta com permissões administrativas.

Causa

Este problema ocorre se a chave de Userinit no registo do Windows tiver sido modificada. Por exemplo, este problema poderá ocorrer se a chave de Userinit tiver um valor, mas não dados binários.

Resolução

Aviso sérios problemas podem ocorrer se modificar o registo incorrectamente utilizando o Editor de registo ou utilizando outro método. Estes problemas poderão forçar a reinstalação do sistema operativo. A Microsoft não garante que estes problemas possam ser resolvidos. Modificar o registo por sua conta e risco. Para resolver este problema, modifique a chave de Userinit. Para tal, siga estes passos:

  1. Inicie sessão no computador como administrador ou utilizando uma conta com permissões administrativas.

  2. Inicie o Editor de Registo. Para tal, clique em Iniciar the Start button , escreva regedit na caixa Iniciar procura e, em seguida, prima ENTER.

  3. User Account Control permission Clique em continuar.

  4. Localize e, em seguida, clique na seguinte chave de registo:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

  5. No painel da direita, faça duplo clique Userinite, em seguida, clique em Modificar.

  6. Na caixa dados do valor , escreva hard_disk: \Windows\System32\userinit.exee, em seguida, clique em OK.

    Nota O marcador de posição hard_disk refere-se para o disco em que o Windows Vista está instalado.

  7. Feche o Editor de registo.

Mais informações

Poderá detectar este problema se o caminho do ficheiro que está especificado na caixa dados do valor da chave de registo Userinit não existe.

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×