Recebe uma mensagem de erro "O servidor de RPC não está disponível" quando abre a 'Gestão de discos' do Windows XP

Sintomas

Quando inicia o computador pela primeira vez e o Microsoft Windows XP Out of Box Experience (OOBE) é concluído e, em seguida, abre a Gestão de discos, poderá receber uma das seguintes mensagens de erro:


O servidor de RPC não está disponível.

Não tem direitos de acesso ao gestor de discos lógicos em nome do computador.

Além disso, poderá ser registado o seguinte erro no registo de aplicações do Visualizador de eventos:



Se reiniciar o computador e abrir a Gestão de discos, não receberá a mensagem de erro.

Causa

Este problema ocorre devido a uma não correspondência entre o nome do computador e o nome esperado pelo serviço RPC. Esta não correspondência poderá ocorrer se o nome do computador for alterado utilizando um dos seguintes métodos:

  • A ferramenta de preparação do sistema da Microsoft (Sysprep) foi utilizada para criar a imagem do Windows XP usada para iniciar o computador.

  • Alterou o nome do computador durante o Windows XP Out of Box Experience.

  • Uma ou mais das seguintes condições é verdadeira:

    • Desligou o cabo de rede durante o Windows XP Out of Box Experience.

    • Não reiniciou o computador depois de o Windows XP Out of Box Experience ter terminado.

    • Abriu a Gestão de discos.

Como contornar

Para contornar este problema, reinicie o computador pelo menos uma vez depois de o Windows XP Out of Box Experience ter terminado e antes de abrir a Gestão de discos.

Ponto Da Situação

A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".A Microsoft está a investigar este problema e publicará mais informações neste artigo quando estas estiverem disponíveis.

Precisa de mais ajuda?

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Aderir ao Microsoft insiders

As informações foram úteis?

Obrigado pelos seus comentários!

×