Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Este artigo descreve alguns problemas para os clientes de empresas quando utilizam dispositivos de 3 de superfície ou Surface Pro 3. Uma correcção está disponível para corrigir estes problemas.

Sintomas

Poderá ocorrer quando utilizar um Windows 8.1 ou baseado em Windows 10 3 da Surface Pro ou superfície 3 e ligar a uma rede sem fios num canal sem fios de 5 GHz (canal 36 e superior), os seguintes problemas:

  • Débito mais lento quando está ligado para ligações sem fios de 5 GHz, comparado com ligações sem fios de 2,4 GHz.

  • Desempenho da rede é reduzido ou aparece para obter o pior ao longo do tempo.

  • Não é possível autenticar a uma rede sem fios utilizando a segurança da empresa.

Nota Estes problemas poderão não ocorrer consistentemente. Desligar e, em seguida, voltar a ligar à rede sem fios podem deixar o problema ocorra. Se estiver ligado a uma rede sem fios de 2,4 GHz (canais 1 a 13), e que está a ter algum dos problemas que são listados acima, este artigo não se aplica para o problema, porque este artigo é específico de ligações sem fios de 5 GHz (canal 36 e superior). Além disso, se estiver a executar Windows 10 versão 1511, este artigo não se aplica para o problema.

Causa

Estes problemas ocorrem porque a versão 15.68.3091.193 (disponibilizadas originalmente em Surface Pro 3. o e 3 da superfície) do controlador de adaptador sem fios Marvell pode por vezes gerir velocidades de ligação de 5 GHz incorrectamente e isto pode causar inconsistente de optimização da ligação sem fios.

Tenha em atenção que vários factores pode influenciar a conectividade de rede sem fios e o débito, incluindo mas não exclusivamente: factores ambientais, por exemplo, equipamento pesado ou estruturas de carga, as revisões de firmware do Router/ponto de acesso sem fios, definições de configuração sem fios em utilização, software que está em execução no Windows e a proximidade de outras fontes de sinais electromagnéticos de (EM). Recomendamos que os clientes a resolução de problemas de sem fios, isolando variáveis tantos quanto possível, a fim de assegurar uma resolução efectuada com êxito para os respectivos problemas.

Resolução

Os utilizadores do Windows 10 podem actualizar para o Windows 10 versão 1511. Este procedimento irá instalar o Windows 10 Marvell Wi-Fi-versão de controlador 15.68.9032.47, que irá corrigir o problema. Surface Pro 4 e superfície livro já têm este controlador.

Para os clientes do Windows 10 que não é possível actualizar para o Windows 10 versão 1511, o pacote de correcções instalará o controlador 15.68.9032.47 para corrigir o problema. Este controlador utiliza um modelo de controlador do Windows 10 e não pode ser instalado no Windows 8.1.

Para clientes de Windows 8.1, o pacote de correcção irá instalar controlador de Windows 8.1 15.68.3093.197 para corrigir o problema.

Informações sobre correção

Existe uma correção suportada pela Microsoft. No entanto, esta correcção destina-se apenas a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico.

Se a correcção está disponível para transferência, existe uma secção de "Transferência de correcção disponível" na parte superior deste artigo da Base de dados de conhecimento. Se não aparecer nesta secção, submeta um pedido para suporte e serviço de cliente Microsoft para obter a correcção.

Nota Caso ocorram problemas adicionais ou se for necessária a resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos de normais do suporte serão aplicados a perguntas de suporte adicionais e questões não incluídos nesta correcção específica. Para uma lista completa dos números de telefone de suporte e serviço de cliente da Microsoft ou para criar um pedido de assistência separado, visite o seguinte Web site da Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota O formulário "Transferência de correcção disponível" apresenta os idiomas nos quais a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Não há nenhum pré-requisito para aplicar esta correcção.

Informações de registo

Para aplicar esta correcção, não precisa de efectuar quaisquer alterações ao registo.

Requisito de reinício

Poderá ter de reiniciar o computador depois de aplicar esta correção.

Informações sobre substituição da correção

Esta correcção não substitui uma correcção disponibilizada anteriormente.

Informações de ficheiro

3 da superfície ou Surface Pro 3 para Windows 10

Nome do ficheiro

Versão do ficheiro

Tamanho do ficheiro

Data

Hora

Plataforma

Mrvlpcie8897.sys

15.68.9032.47

1,046,536

21-Oct-2015

03:59

x64

Superfície 3 ou Surface Pro 3 para Windows 8.1

Nome do ficheiro

Versão do ficheiro

Tamanho do ficheiro

Data

Hora

Plataforma

Mrvlpcie8897.sys

15.68.3093.197

1,016,328

10-Dec-2015

07:25

x64

Wificlass.sys

6.3.9600.17790

420,360

10-Dec-2015

07:25

x64

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Referências

Obter informações sobre a terminologia utilizada pela Microsoft para descrever actualizações de software.

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×