Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

O suporte para o Internet Explorer terminou a 15 de junho de 2022

O Internet Explorer 11 foi desativado permanentemente através de uma atualização do Microsoft Edge em determinadas versões do Windows 10. Se qualquer site que visitar precisar do Internet Explorer 11, pode recarregá-lo com o modo Internet Explorer no Microsoft Edge. Recomendamos que utilize o Microsoft Edge  para uma experiência de navegação na Web mais rápida, mais segura e moderna.

Introdução ao Microsoft Edge

Sintomas

Ao tentar imprimir ou ver a pré-visualização de uma página Web no Internet Explorer, a página Web poderá não imprimir ou imprimir corretamente e poderá receber um erro de script.

Causa

Este problema pode ocorrer num ou mais dos seguintes cenários:

Cenário 1: o seu controlador de vídeo ou cartão de vídeo está desatualtado ou danificado. Nota: os controldores de impressora desatualtados ou danificados também podem causar erros de script ao imprimir a partir do Internet Explorer

Cenário 2: Poderá não ter permissões de impressora atribuídas

Cenário 3: o Modo Protegido está ativado para a zona de segurança da Internet da página Web

Cenário 4: existe um problema com pastas temporárias na sua conta de utilizador e a pasta Baixo na localização %TEMP% foi eliminada

Resolução

Para resolver este problema, utilize os seguintes métodos pela ordem em que são apresentados. Se o método 1 não resolver o seu problema, avance para o método seguinte.

Método 1: remova problemas com a sua impressora e atualize os controldores para a versão mais recente

A seguir, verá o seguinte tutorial para o ajudar a identificar e a corrigir problemas comuns da impressora Windows:Problemas

da impressora no Windows

Os controldores de impressora desatualtados podem causar problemas ao imprimir a partir do Internet Explorer, tentar atualizar para o controlador de impressora mais recente da sua impressora. Para o fazer, clique na ligação específica para a sua versão do Windows e siga os passos no artigo:

Encontrar e instalar controldores de impressora no Windows 7

Encontrar e instalar controldores de impressora noWindows Vista



Importante: Em alguns casos, uma versão atualizada do controlador poderá não estar disponível através Windows Update. Poderá ser necessário ir ao site do fabricante e localizar, transferir e instalar o controlador de impressora mais recente da sua impressora.

Se a atualização do controlador da impressora não resolver o problema, continue o método 2.

Método 2: Experimente imprimir uma página Web a executar o Internet Explorer como administrador

Experimente imprimir uma página Web ao executar o Internet Explorer como administrador; isto pode ajudar a determinar se existe um problema de permissões.
 

  1. Abra a caixa de diálogo Data e Hora.

    1. Clique em Iniciar.

    2. Escreva o seguinte comando na caixa Iniciar Pesquisa ou na caixa Procurar programas e ficheiros e, em seguida, prima Enter:

      timedate.cpl a caixa de diálogo Data e Hora é aberta.
      A caixa de diálogo Data e Hora é aberta

  2. Clique em Alterar data e hora na caixa de diálogo Data e Hora. Quando a caixa de diálogo Controlo de Conta de Utilizador abrir, clique em Continuar.
    Clique em Alterar data e hora na caixa de diálogo Data e Hora. Quando a caixa de diálogo Controlo de Conta de Utilizador abrir, clique em Continuar.

  3. Agora, eis um dos seguintes procedimentos, dependendo do que acontece quando clica em Continuar:

    • Se o seu computador não lhe pedir uma palavra-passe
      Já tem sessão marcada com uma conta de administrador. Clique em Cancelar duas vezes para fechar a caixa de diálogo Data e Hora e, em seguida, está pronto para continuar com esta tarefa.

    • Se o seu computador lhe pedir uma palavra-passe
      Não tem sessão sessão com uma conta de administrador.


Nota: tem de utilizar uma conta de administrador para alterar o tipo de conta de Padrão para Administrador.

Para iniciar o Internet Explorer como Administrador, siga estes passos:

  1. Feche todas as janelas do Internet Explorer.

  2. Clique em Iniciar, Todos os Programas, clique com o botão direito do rato no Internet Explorer e selecione Executar Como Administrador.

  3. Navegue para um Web site e experimente testar a impressão de uma página enquanto está a ser executada como Administrador.

Se a impressão de uma página Web com o Internet Explorer como administrador não resolveu o problema, continue com o método 3.

Método 3: Experimente imprimir depois de desativar o Modo Protegido Experimente imprimir uma página Web após desativar o Modo Protegido. Para o fazer, siga estes passos:

  1. Clique no ícone Ferramentas no Internet Explorer

  2. Clique no separador Segurança e desmarque a caixa de verificação ao lado de Ativar Modo Protegido (é necessário reiniciar o Internet Explorer)

  3. Clique em Aplicar e, em seguida, clique em OK.

  4. Feche todas as janelas abertas do Internet Explorer e, em seguida, reinicie o Internet Explorer.

  5. Navegue para um Web site e experimente testar a impressão de uma página enquanto está a ser executada como Administrador.

Se desativar o Modo Protegido não resolver o problema, continue com o método 4.
 

  1. Feche todas as instâncias do Internet Explorer.

  2. Clique em Iniciar ícone do windows, escreva %Temp% na caixa Iniciar Pesquisa e, em seguida, clique na pasta Temp na lista.

  3. Se estiver a executar Windows Vista, clique em Nova Pastano menu Organizar.

    Se estiver a executar Windows 7, clique em Nova Pasta no menu principal.

  4. Escreva Baixa para o nome da pasta e, em seguida, prima ENTER.

  5. Feche a janela Windows Explorer, inicie o Internet Explorer e, em seguida, imprima ou imprima uma pré-visualização de uma página Web.


Se este método não resolver o problema, vá para o método seguinte.

  1. Clique em Iniciar ícone do windows, clique em Todos os Programas e, em seguida, clique em Acessórios.

  2. Clique com o botão direito do rato em Pedido de Comando e, em seguida, clique em Executar como administrador.

  3. Escreva o seguinte comando e prima Enter:

    ICACLS "%userprofile%\AppData\Local\Temp\Low" /setintegritylevel (OI)(CI)low

  4. Reinicie o computador.

  5. Imprimir ou pré-visualizar uma página Web no Internet Explorer.

Mais Informações Para imprimir problemas específicos a determinado fabricante da impressora, clique na ligação associada ao fabricante:

Este problema pode ocorrer com algumas impressoras Canon quando tem um certo controlador de impressora Canon instalado. Para obter mais informações, visite o seguinte Site da Microsoft:

Não é possível imprimir a partir do Internet Explorer 9 com algumas impressoras Canon Para ajuda com impressoras Canon, visite o seguinte site da Canon:

Suporte e serviço canon Tutorial de Remoção de Problemas da Impressora:
Para um tutorial passo a passo que o ajuda a identificar e a corrigir problemas comuns de impressoras, visite o seguinte Site da Microsoft:

Problemas com a impressora Windows Para relembrar erros de scripts ao tentar imprimir uma página Web no Internet Explorer, visite o seguinte Site da Microsoft:

Como remoção de erros de script no Internet Explorer em Windows baseados em computadores Para analisar e corrigir automaticamente problemas de impressão e erros de impressão, visite o seguinte Site da Microsoft:

Problemas de impressão e erros de impressão

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×