Simptome
Să presupunem că utilizați sonde pentru monitorizarea Microsoft Exchange Server 2016 și Exchange Server 2013. Atunci când există o sondă nereușită, detaliile contului cutiei poștale de sănătate și parola acestuia sunt înregistrate în jurnal și este posibil să observați că parola se afișează în text simplu. Iată un exemplu de detalii pentru o sondă ActiveSync nereușită:
Invoke-MonitoringProbe -Identity: "ActiveSync.Protocol\ActiveSyncDeepTestProbe" –Server: NumeServer | Fl
RunspaceId: RunspaceId
Server: ServerName
MonitorIdentity: ActiveSync.Protocol\ActiveSyncDeepTestProbe
RequestId: RequestId
Eroare: Eroare:
Utilizator: Nume
utilizator
Parolă: Parolă
Țintă: RequestURL
Răspuns: <Settings xmlns="Settings:"><Status>StatusValue</Status></Settings>
Cauza
Această problemă apare deoarece parola nu este gestionată corect în mesajul de sondă.
Rezolvarea
Pentru a remedia această problemă, instalați una dintre următoarele actualizări:
-
Pentru Exchange Server 2016, instalați Actualizarea cumulativă 9 sau o actualizare cumulativă mai recentă pentru Exchange Server 2016.
-
Pentru Exchange Server 2013, instalați actualizarea cumulativă actualizarea cumulativă 20pentru Exchange Server 2013.
Stare
Microsoft a confirmat că există o problemă în produsele Microsoft care sunt listate în secțiunea „Se aplică la”.
Referințe
Aflați despre terminologia pe care o utilizează Microsoft pentru a descrie actualizările de software.