Simptome
După ce instalați sau faceți upgrade la Microsoft Exchange server 2019 Cumulative Update (cu) 8 sau Microsoft Exchange Server 2016 CU19, când încercați să examinați un document. pdf în Outlook pe web (cunoscut anterior ca OWA) printr-un singur clic pe document sau selectând previzualizare în meniul vertical al documentului, se declanșează o descărcare a fișierului. De asemenea, vedeți un Spinner în locul unei examinări a conținutului documentelor.
Exemplu
Cauză
Această problemă este cauzată de o modificare recentă efectuată la o caracteristică care a fost introdusă de Microsoft Exchange Server 2019 CU7 și Microsoft Exchange Server 2016 CU18. Această problemă este un efect secundar al blocării imaginilor în linie din deschiderea într-o filă nouă.
Rezolvare
Pentru a remedia această problemă, instalați una dintre următoarele actualizări:
Pentru Exchange Server 2019, instalați actualizarea cumulativă 9 pentru Exchange server 2019 sau o actualizare cumulativă mai recentă pentru Exchange Server 2019.
Pentru Exchange Server 2016, instalați actualizarea cumulativă 20 pentru Exchange server 2016 sau o actualizare cumulativă mai recentă pentru Exchange Server 2016.
Soluție de evitare
Pentru a rezolva această problemă, utilizați clientul Outlook pentru a previzualiza documente. pdf. De asemenea, este posibil să deschideți documentul. pdf, care a fost descărcat automat utilizând Outlook pe web, cu un cititor PDF la alegere.