Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Să luăm în considerare următorul scenariu:

  • Utilizați software bazate pe Microsoft Exchange Virus Scanning API VSAPI într-un mediu Microsoft Exchange Server 2010.

  • Poștală a unui utilizator care este protejat de software-ul antivirus conține mai multe mesaje.

  • Utilizatorul efectuează unei anumite operațiuni pe cutia poștală să se conecteze la un server de cutii poștale. De exemplu, utilizatorul activează caracteristica de examinare automată pentru a vedea mai multe mesaje utilizând Microsoft Outlook în modul online.

În acest scenariu, există un răspuns întârziat lung de la serverul de cutie poștală. În plus, această problemă poate împiedica nou clienții să se conecteze la serverul Exchange sau acesta poate declanșa o nereușită a bazelor de date la serverele standby.

Cauza

Această problemă apare deoarece operațiunea pe care utilizatorul efectuează declanșează o promovarea proprietăților care declanșează solicitările pentru fiecare element de mesaj de scanare Antivirus. Atunci când există multe elemente din coadă scanarea de viruşi, toate remote procedure call (RPC) conexiuni la serverul de cutie poștală se epuizează, clienții noi așteptați operațiune pentru a termina scanarea de viruşi. Prin urmare, serverul de cutie poștală nu răspunde la solicitările RPC. Apoi, monitorizare detectează că serverul Exchange nu răspunde și inițiază o nereușită.

Rezolvare

Pentru a rezolva această problemă, instalați următorul set de actualizări:

2803727 Descrierea setului de actualizări 1 pentru Exchange Server 2010 Service Pack 3

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Mai multe informații

Pentru mai multe informații despre cum se activează caracteristica de examinare automată, accesați următorul site Web Microsoft:

Afișare examinare trei linie automată pentru mesajele de poștă electronicăPentru mai multe informații despre promovarea proprietăților, accesați următorul site Web Microsoft:

Informații generale despre promovarea proprietăților

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×