Browsere acceptate pentru Outlook pe web și Outlook.com

Browsere acceptate pentru Outlook pe web și Outlook.com

Nu toate browserele web acceptă Outlook pe web sauOutlook.com, iar unele browsere vor avea probleme la încărcarea Outlook.com dacă sunt activate blocarea reclamelor sau blocarea ferestrelor pop-up.

Browsere acceptate

Utilizați cele mai recente versiuni ale următoarelor browsere pentru cea mai bună experiență cu Outlook pe web șiOutlook.com. Dacă utilizați un browser vechi, veți vedea versiunea Light de Outlook.

Windows 10: Microsoft Edge, Internet Explorer 11, Mozilla Firefox sau Google Chrome

Windows 8, 8.1 sau 7 (SP1): Internet Explorer 11, Firefox sau Chrome

Windows Vista (SP2): Firefox sau Chrome, dar unele caracteristici pot fi indisponibile. Vă recomandăm să actualizați cel puțin la Windows 7 (SP1).

Mac OS X (10.10 și versiuni mai recente): Apple Safari 10+ sau Chrome

Linux:Outlook.com și Outlook pe web funcționează atât în Firefox, cât și în Chrome pe Linux, dar este posibil ca unele caracteristici să nu fie disponibile.

Cerințe pentru browserul mobil

Majoritatea browserelor mobile vor funcționa cu Outlook pe web șiOutlook.com. Asigurați-vă că păstrați la zi dispozitivul mobil și aplicațiile sale.

  • Un telefon sau o tabletă cu Android 5.0 sau o versiune ulterioară.

  • Un iPhone, iPad sau iPod Touch cu iOS 10.0 sau o versiune mai recentă.

  • Un telefon pe care rulează Windows Phone 7.5 sau o versiune mai recentă.

Browsere web și pluginuri neacceptate

Unele browsere vor avea probleme cu Outlook.com dacă sunt activate utilitare de blocare a reclamelor și a ferestrelor pop-up și anume:

  • AdBlock

  • Ublock

Aflați cum să gestionați extensiile de browser din Microsoft Edge, Internet ExplorerFirefox, Chrome sau Safari.

Cerințe de sistem

Cont

Outlook.com necesită un cont Microsoft activ. Pentru ajutor la crearea unui cont Microsoft sau la conectare, citiți Ajutor pentru contul Microsoft

Sistem de operare minim

În mod ideal, ar trebui să utilizați sistemul de operare cel mai recent disponibil pentru dispozitivul dvs. Acesta va accepta majoritatea caracteristicilor și va oferi o securitate superioară față de versiunile anterioare.

  • Windows 10, Windows 8/8.1 sau Windows 7.

  • Windows Vista (SP2) cu Firefox sau Chrome, dar unele caracteristici pot fi indisponibile. Vă recomandăm să actualizați cel puțin la Windows 7 (SP1).

  • Mac OS X 10.10 sau o versiune ulterioară.

  • Linux: Outlook.com funcționează în Firefox și Chrome pe Linux, dar unele caracteristici pot fi indisponibile.

  • Windows Server 2016, Windows Server 2012 (inclusiv R2), Windows Server 2008 R2 sau Windows Server 2008 cu Service Pack 2 și actualizarea de platformă pentru Windows Server 2008.

Procesor: 1,6 GHz sau mai mult sau un computer Mac bazat pe Intel

Memorie: 1 GB de RAM sau mai mult

Rezoluție: minimum 1024 × 768

Conexiune la internet: Este recomandat accesul la internet de mare viteză.

Încă aveți nevoie de ajutor?

Pentru mai multe informații despre rezolvarea problemelor, vizitați Remedieri sau soluții pentru problemele recente din Outlook.com sau utilizați butoanele de mai jos pentru a vizita forumurile comunității ori contactați asistența.

Notă: Va trebui să vă conectați mai întâi pentru a obține asistență. Dacă nu vă puteți conecta, accesați suport cont.

Un abonament pentru a vă bucura de timpul dvs.

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele Office
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă utilizatorilor Office Insider

Au fost utile aceste informații?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×