Salt la conținutul principal
Asistență
Conectare

Înregistrări în zona DNS secundare și DNS Eroare 6527

Rezumat

Acest articol (KB953317) furnizează o remediere pentru o problemă în care există nici o înregistrare dintr-o zonă secundară DNS și DNS Eroare 6527 se înregistrează pe un server Windows Server 2008. Pentru informații detaliate despre această lipsă înregistrările problemă, consultați "Simptome", "Cauza", "Rezolvare" secțiuni din acest articol.

Pentru a descărca remedierea pentru această problemă, faceți clic pe linkul vizualizare și solicitare remediere rapidă descărcări , care se află pe stânga-sus al ecranului.

Simptome

Să luăm în considerare următorul scenariu:

  • Creați o zona primară DNS pe serverul Domain Name System (DNS).

  • Activați zona de Transfer pe zona DNS și permiteți zona de Transfer pentru toate serverele.

  • Activați Dynamic Update pe zona DNS.

  • Un număr foarte mare de modificările apar în zona primară DNS.

În acest scenariu, toate înregistrările lipsesc din zona DNS secundare, cu excepția începutul de autoritate (SOA) înregistrările.

În plus, următorul mesaj de eroare se înregistrează pe serverul Windows Server 2008:Event Type: Error Event Source: DNS Event Category: None Event ID: 6527 Description: Zone msprod.msp expired before it could obtain a successful zone transfer or update from a master server acting as its source for the zone. The zone has been shut down. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Cauza

Această problemă se produce deoarece fișierul zonă primară nu poate transfera bazate pe Windows Server 2008 secundar serverul DNS când serverul DNS primar are un număr foarte mare de modificări. În timpul transferului de Zone DNS, serverul DNS secundare solicită un transfer de zonă treptată (IXFR) din zona. Când un număr foarte mare de modificări apare pe serverul DNS primar, serverul DNS primar nu service o interogare IXFR. În schimb, serverul DNS primar răspunde la interogarea IXFR cu un răspuns complet zona de transfer (AXFR). Serverul DNS secundare se încheie transferul deoarece se așteaptă o solicitare IXFR și nu o solicitare AXFR. Deoarece serverul DNS secundare nu se poate termina un transfer de zonă, toate înregistrările din zona de pe serverul secundar expira în cele din urmă. De aceea, nu există înregistrări în zona DNS secundare.

Rezolvare

Pentru a rezolva această problemă, obțineți cel mai recent pachet service pack pentru Windows Server 2008. Pentru mai multe informaţii, faceţi clic pe următorul număr de articol pentru a vedea articolul în baza de cunoştinţe Microsoft:

cum se obține cel mai recent pachet service pack pentru Windows Server 2008

Informații despre remedierea rapidă

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină problema descrisă în acest articol. Această remediere rapidă poate să necesite testare suplimentară. De aceea, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă.

Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă de numere de telefon de asistență și relații Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

Notă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Remedieri rapide importante pentru Windows Vista și Windows Server 2008 sunt incluse în aceleași pachete. Cu toate acestea, doar unul dintre aceste produse poate fi listat în pagina "Solicitare remediere rapidă". Pentru a solicita pachetul de remediere rapidă care se aplică pentru Windows Vista și Windows Server 2008, selectați produsul listat pe pagină.

Cerințe preliminare

Trebuie să aveți instalat pentru a aplica această remediere rapidă Windows Server 2008.

Notă Service Pack 1 este integrat în Windows Server 2008.

Cerinţă de repornire

Trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește nicio altă remediere rapidă.

Informații despre fișier

Versiunea în limba engleză a acestei remedieri rapide are atributele de fişier (sau atribute de fişier mai recente) enumerate în următorul tabel. Datele şi orele acestor fişiere sunt exprimate în listă în ora universală (UTC). Când vizualizaţi informaţiile despre fișier, acesta este convertit la ora locală. Pentru a găsi diferenţa dintre UTC şi ora locală, utilizaţi fila Fusul orar în elementul de Data şi ora în Panoul de Control.

Notă Fișierele .manifest și fișierele .mum care sunt instalate în fiecare mediu sunt listate separat în secțiunea "informații suplimentare despre fișiere pentru Windows Server 2008 și pentru Windows Vista". Aceste fișiere și fișierele .cat asociate (catalog de securitate) sunt critice pentru menținerea stării componentei actualizate. Fișierele .cat sunt semnate cu o semnătură digitală Microsoft. Atributele acestor fișiere de securitate nu sunt listate.

Pentru toate versiunile de 32 de biți de Windows Server 2008 acceptate

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

V-a fost de ajutor această informație?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×