Simptome
Încercați să vă conectați la un server DirectAccess utilizând One-Time parola certificat de înregistrare (OTPCE) Protocolul de autentificare printr-o conexiune HTTPS pe un computer cu Windows 8.1 sau Windows RT 8.1. În această situație, întâlniți una dintre următoarele probleme:
-
Primiți un mesaj de eroare HTTP 403 de pe serverul DirectAccess ca răspuns la solicitarea de certificat de semnare.
-
Primiți un mesaj de eroare 0x80040001 după ce introduceți parola o singură dată (OTP).
Cauza
Această problemă apare atunci când este reînnoit certificatul de computer client. Înainte de partea client calculator implementează OTPCE Protocolul de autentificare, apare o eroare la validarea certificatului SSL. Prin urmare, computerul client păstrează încearcă să utilizeze un certificat expirat memorate în cache.
Rezolvare
Pentru a rezolva această problemă, instalați pachetul de actualizare 2967917. Pentru mai multe informații despre cum se obține acest pachet set de actualizări, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:
2967917 iulie 2014 pachetul de actualizare pentru Windows RT 8.1, Windows 8.1 şi Windows Server 2012 R2
Stare
Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".
Mai multe informații
Pentru mai multe informaţii despre terminologia privind actualizarea software-ului, faceţi clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoştinţe Microsoft:
824684 Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft