Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Acest articol descrie o problemă care apare după ce instalați Active Directory Lightweight Directory Services (AD LDS) din band (OOB) în Windows 7 Service Pack 1 (SP1). O remediere rapidă este disponibilă pentru a rezolva această problemă. Remedierea rapidă are o cerință preliminară.

Simptome

Această problemă apare numai dacă instalați mai întâi AD LDS OOB pe un computer care execută Windows 7 RTM și apoi instalați pachetul Service Pack 1 pentru Windows 7. În această situație, când încercați să instalați actualizarea 2853587, actualizarea nu se poate aplica și primiți mesajul de eroare.

Cauza

Această problemă apare deoarece actualizarea 2853587 este parented la versiunea RTM pachetului Microsoft-Windows-DirectoryServices-ADAM-Package-Client care prezintă numai atunci când este instalat OOB AD LDS. Cu toate acestea, după ce se aplică SP1, versiunea pachetului este crescută. De aceea, nu poate fi aplicat actualizarea 2853587.

Rezolvare

Pentru a rezolva această problemă, am emis o remediere rapidă pentru Windows 7. Chiar dacă această problemă a fost observată numai în Windows 7, remedierea rapidă, de asemenea, se aplică pentru Windows Server 2008 R2.

Informații despre remedierea rapidă

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină această problemă anume.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare disponibilă pentru remediere rapidă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, trimite o solicitare de la serviciul pentru clienți Microsoft de asistență pentru a obţine remedierea rapidă.

Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcare disponibilă pentru remediere rapidă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Informații detaliate despre remedierea rapidă

Cerințe preliminare

Pentru a aplica această remediere rapidă, trebuie să executați pachetul Service Pack 1 pentru Windows 7 care are AD LDS OOB instalat.

Informații despre registry

Pentru a utiliza remedierea rapidă în acest pachet, nu sunteți nevoiți să faceți modificări în registry.

Cerinţă de repornire

Trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește o remediere rapidă lansată anterior.

Versiunea globală a acestei remedieri rapide instalează fişierele care au atributele care sunt listate în următoarele tabele. Datele şi orele pentru aceste fişiere sunt exprimate în Timpul universal (UTC). Datele și orele pentru aceste fișiere pe computerul local sunt afișate în ora locală, luându-se în calcul decalajul actual pentru ora de vară (DST). În plus, datele şi orele se pot modifica atunci când efectuaţi anumite operaţiuni asupra fişierelor.

Windows 7 Informații fișier și note

Important Remedierile rapide pentru Windows 7 și Windows Server 2008 R2 sunt incluse în aceleași pachete. Cu toate acestea, remedierile rapide de pe pagina Solicitare remediere rapidă sunt listate sub ambele sisteme de operare. Pentru a solicita pachetul de remediere rapidă care se aplică la unul sau ambele sisteme de operare, selectați remedierea rapidă listată în pagină sub "Windows 7/Windows Server 2008 R2". Consultați întotdeauna secțiunea "Se aplică la" din articole pentru a determina sistemul de operare efectiv la care se aplică fiecare remediere rapidă.

  • Fișierele care se aplică la un anumit produs, etapă importantă (RTM, SPn) şi ramură de servicii (LDR, GDR) pot fi identificate examinând numerele de versiune ale fișierelor, așa cum se arată în tabelul următor:

    Versiune

    Produs

    Jalon

    Ramură de servicii

    6.1.760 1.18xxx

    Windows 7

    SP1

    GDR

    6.1.760 1.22xxx

    Windows 7

    SP1

    LDR

  • Ramurile de servicii GDR conțin numai acele remedieri care sunt lansate pe scară largă pentru a aborda probleme critice, răspândite de pe scară largă. Ramurile de servicii LDR conțin remedieri rapide, în plus faţă de remedierile lansate global.

  • Fişierele MANIFEST (.manifest) și MUM (.mum) care sunt instalate pentru fiecare mediu sunt listate separat în secțiunea "informații suplimentare despre fișiere". MUM, MANIFEST și fișierele catalog (.cat) de securitate asociate sunt foarte importante pentru menținerea stării componentelor actualizate. Fişierele catalog de securitate, pentru care nu sunt listate atributele, sunt semnate cu o semnătură digitală Microsoft.

Pentru toate versiunile de Windows 7 x86 acceptate

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Ntdsatq.dll

6.1.7601.18673

39,424

17-Nov-2014

01:51

x86

Ntdsatq.dll

6.1.7601.22881

39,424

18-Nov-2014

03:46

x86

Pentru toate versiunile de Windows 7 x64 acceptate

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Ntdsatq.dll

6.1.7601.18673

48,128

17-Nov-2014

02:08

x64

Ntdsatq.dll

6.1.7601.22880

48,128

17-Nov-2014

02:32

x64

Informații despre fișierele suplimentare

Informații suplimentare despre fișiere pentru Windows 7

Fișiere suplimentare pentru toate versiunile de Windows 7 x86 acceptate

Proprietate fișier

Valoare

Nume de fișier

X86_816b3f11cbc73d43bea9e5e8e6497425_31bf3856ad364e35_6.1.7601.18673_none_9a60511edc52703a.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

713

Data (UTC)

19-Nov-2014

Ora (UTC)

02:30

Platformă

Nu se aplică

Nume de fișier

X86_afff5a8f3b5801fc5965e235a51c3677_31bf3856ad364e35_6.1.7601.22881_none_fbf80ac8a83db743.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

713

Data (UTC)

19-Nov-2014

Ora (UTC)

02:30

Platformă

Nu se aplică

Nume de fișier

X86_microsoft-windows-d..oryservices-ntdsatq_31bf3856ad364e35_6.1.7601.18673_none_d07f7e3d4fc34975.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

2,652

Data (UTC)

17-Nov-2014

Ora (UTC)

02:12

Platformă

Nu se aplică

Nume de fișier

X86_microsoft-windows-d..oryservices-ntdsatq_31bf3856ad364e35_6.1.7601.22881_none_d0fc4c6e68eacfa9.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

2,652

Data (UTC)

18-Nov-2014

Ora (UTC)

04:17

Platformă

Nu se aplică

Fișiere suplimentare pentru toate versiunile de Windows 7 x64 acceptate

Proprietate fișier

Valoare

Nume de fișier

Amd64_85d13001f943d47271035cd365e15b2f_31bf3856ad364e35_6.1.7601.18673_none_003de30d9a1da1b6.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

717

Data (UTC)

19-Nov-2014

Ora (UTC)

02:30

Platformă

Nu se aplică

Nume de fișier

Amd64_bbeef87cf1754e3fb6652d73cf440360_31bf3856ad364e35_6.1.7601.22880_none_d4c8486fa07f9dbe.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

717

Data (UTC)

19-Nov-2014

Ora (UTC)

02:30

Platformă

Nu se aplică

Nume de fișier

Amd64_microsoft-windows-d..oryservices-ntdsatq_31bf3856ad364e35_6.1.7601.18673_none_2c9e19c10820baab.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

2,656

Data (UTC)

17-Nov-2014

Ora (UTC)

02:30

Platformă

Nu se aplică

Nume de fișier

Amd64_microsoft-windows-d..oryservices-ntdsatq_31bf3856ad364e35_6.1.7601.22880_none_2d19e7a821492788.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

2,656

Data (UTC)

17-Nov-2014

Ora (UTC)

02:54

Platformă

Nu se aplică

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Referințe

Consultați terminologia utilizată de Microsoft pentru a descrie actualizările de software.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×