Salt la conținutul principal
Asistență
Conectare

2016 noiembrie previzualizare a pachetului de calitate pentru .NET Framework 3.5.1 pe Windows 7 SP1 și Windows Server 2008 R2 SP2 (KB3195789): 15 noiembrie 2016

Versiunea preliminară din noiembrie 2016 a pachetului de calitate lunar pentru Windows 7 Service Pack 1 (SP1) și Windows Server 2008 R2 SP1 include îmbunătățiri cumulative ale fiabilității în .NET Framework 3.5.1. Vă recomandăm să aplicați acest pachet de calitate ca parte din rutinele obișnuite de întreținere. Înainte de a instala această actualizare, consultați secțiunile "cerințe preliminare" și "repornire cerință".

Îmbunătățiri ale calității și fiabilității

S-a rezolvat problema ADO.NETExcepțiile pot fi aruncate în SqlClient în timpul procesului de strângere de mână PreLogin sau în timpul comunicării pe Marte atunci când o dimensiune a pachetului TDS este mai mică decât cea așteptată. Erorile de strângere de mână PreLogin se vor manifesta ca OverflowException, iar erorile MARS se vor manifesta ca o excepție generică "conexiune fizică nu este utilizabilă".Notă Această actualizare conține și actualizări cumulative lansate anterior începând cu 11 octombrie 2016.

Mai multe informații

Cum se obține această actualizare

Metoda 1:

Această actualizare este disponibilă de la Windows Update, ca actualizare opțională.

Metoda 2:

Pentru a obține pachetul independent pentru această actualizare, accesați site-ul web Catalog Microsoft Update .

Cerinţe preliminare

Pentru a aplica această actualizare, trebuie să aveți .NET Framework 3.5.1 instalat, după cum este necesar.

Cerință de repornire

Trebuie să reporniți computerul după ce aplicați această actualizare dacă sunt utilizate fișiere afectate. Vă recomandăm să închideți toate aplicațiile bazate pe .NET Framework înainte de a aplica această actualizare.

Se aplică la

Acest articol se aplică la următoarele sisteme de operare:

  • Windows 7 SP1, când este utilizat cu următoarele versiuni .NET Framework:

    • .NET Framework 3.5.1

  • Windows Server 2008 R2 SP1, când este utilizat cu următoarele versiuni .NET Framework:

    • .NET Framework 3.5.1

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

V-a fost de ajutor această informație?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×