Simptome
Să luăm în considerare următorul scenariu:
-
Setaţi parametrul AddressBookAvailability politicii de client la FileDownloadOnly în Microsoft Lync Server 2013.
-
Agenda este descărcat atunci când utilizați client Lync 2013 (Microsoft Skype pentru afaceri).
-
Când utilizați clientul pentru un timp şi apoi opri folosind pentru câteva zile sau săptămâni.
-
După pauză, agenda client Lync are unele atribute depășit Active Directory și nu este actualizat conform așteptărilor.
-
Adresa completă carte fișierele sunt generate cu succes pe server, dar fișierul GalContacts.DB partea clientului nu este actualizat.
În acest scenariu, când vedeți informațiile de contact în cărți de vizită, informațiile nu sunt actualizate.
Cauza
Această problemă apare deoarece pe termen lung compact delta fișierele din agenda nu sunt generate de server, ca intervalul de la cea mai recentă actualizare este mare. Client Lync 2013 (Skype pentru afaceri) ar trebui să revină la delta non-compact, apoi să descărcați fișierul completă. Cu toate acestea, delta sau fișierul de date completă nu este descărcat cu succes în Lync 2013 (Skype pentru afaceri).
Rezolvare
Pentru a remedia această problemă, instalați 8 septembrie 2015 actualizarea de securitate (KB3085500) pentru Lync 2013 (Skype pentru afaceri).
Notă Lync 2013 s-a făcut upgrade la Skype pentru afaceri în aprilie 2015.