Simptome
Să presupunem că aveți un dispozitiv care execută Windows Embedded POSReady 2009. Când plasați dispozitivul în starea de repaus pentru o lungă perioadă de timp. Sau, frecvent se modifică cheia de registry implicite în următoarea cale de registry:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network\Connectionsîn această situație, sistemul de operare sau o aplicație poate îngheța în dispozitiv. Când apare această problemă, trebuie să reporniți dispozitivul pentru recuperarea sistemului.
Cauza
Această problemă apare deoarece memoria alocat nu este eliberat în serviciul de conexiuni în rețea (Netman). De aceea, se produce o irosire de memorie în sistem.
Rezolvare
Informații despre remedierea rapidă
O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină această problemă anume.
Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare disponibilă pentru remediere rapidă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, trimite o solicitare de la serviciul pentru clienți Microsoft de asistență pentru a obţine remedierea rapidă. Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, accesați următorul site Web Microsoft:http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcare disponibilă pentru remediere rapidă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.
Cerințe preliminare
Pentru a aplica această actualizare, trebuie să aveți Windows Embedded POSReady 2009 instalat pe dispozitiv.
Cerinţă de repornire
Trebuie să reporniți computerul după aplicarea acestei remedieri rapide.
Informații despre înlocuirea vreunei actualizări
Această actualizare nu înlocuiește o remediere rapidă lansată anterior.
Versiunea în limba engleză a acestei remedieri rapide are atributele de fişier (sau atribute de fişier mai recente) enumerate în următorul tabel. Datele şi orele acestor fişiere sunt exprimate în listă în ora universală (UTC). Când vizualizaţi informaţiile despre fișier, acesta este convertit la ora locală. Pentru a găsi diferenţa dintre UTC şi ora locală, utilizaţi fila Fusul orar în elementul de Data şi ora în Panoul de Control.
Note despre informațiile de fișier Windows XP
-
În plus faţă de fișierele listate în aceste tabele, această remediere rapidă, de asemenea, se instalează un fișier de catalog de securitate asociate (KBnumber.cat) care este semnat cu o semnătură digitală Microsoft.
Pentru toate versiunile bazate pe x86 acceptate de Windows XP
Nume de fișier |
Versiune fișier |
Dimensiune fișier |
Data |
Ora |
Platformă |
---|---|---|---|---|---|
Netman.dll |
5.1.2600.6557 |
197,632 |
25-Apr-2014 |
10:58 |
x86 |
Stare
Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".
Mai multe informații
Pentru mai multe informaţii despre terminologia privind actualizarea software-ului, faceţi clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoştinţe Microsoft:
824684 Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft