Simptome
În Microsoft Outlook 2010, să apară una sau mai multe dintre următoarele simptome:
-
Arhivă Online nu este afișat în lista de foldere.
-
Când se extinde cutia poștală, se afișează conținutul arhivă Online.
-
Nu primiți mesaje de poștă electronică nou. Când faceți clic pe Folderul Update, primiți următorul mesaj de eroare.
Activitatea '< nume profil >' a raportat eroarea (0x8004011D): "serverul nu este disponibil. Contactați administratorul dacă această condiție persistă.'
Cauză
Această problemă apare când un client sau server modificare obligă Outlook să utilizeze un protocol de comunicare diferite. În unele cazuri, acest lucru generează o problemă de sincronizare în Outlook, care provoacă cutie poștală informații din profilul mesagerie trebuie stocate incorect. Outlook utilizează aceste informații incorecte cutie poștală, iar acest lucru provoacă erori și probleme de afișare în primare și arhivarea cutiei poștale.
Rezolvare
Pentru a remedia această problemă, instalați actualizarea 11 August 2015, pentru Outlook 2010. Pentru informații despre această actualizare, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:3055041 11 August 2015, actualizarea pentru Outlook 2010 (KB3055041)
Soluție de evitare
Dacă nu ați instalat actualizarea menționată în secțiunea "Rezolvare" pentru a remedia această problemă, poate soluționa problema urmând acești pași pentru a crea un profil Outlook nou:
-
Ieșiți din Outlook.
-
În panoul de Control, deschideți elementul de poștă electronică . Pentru a găsi elementul de poștă electronică , deschideți panoul de Control și tastați în caseta de Căutare din partea de sus a ferestrei de corespondență . În panoul de Control pentru Windows XP, tastaţi corespondenţă în caseta adresă .
-
Faceți clic pe Afișare profiluri.
-
Faceți clic pe Adăugare.
-
Tastați un nume pentru profil și apoi faceți clic pe OK.
-
Urmați pașii din Expertul de Adăugare cont pentru a adăuga contul de e-mail. Când ați terminat, faceți clic pe Terminare.
-
Mail, asigurați-vă că este selectată opțiunea se utilizează întotdeauna acest profil și apoi selectați numele nou de profil din listă.
-
Faceți clic pe OK.
Mai multe informații
Există două motive obișnuite pentru modificarea protocol menționat în secțiunea "Cauza":
-
Server (Exchange sau Office 365), fie activat sau dezactivat MAPI prin protocolul HTTP. Această modificare este prezentat Outlook în procesul de descoperire automată, iar parametrul de protocol este pus în Outlook.
-
Următoarea subcheie de registry, care controlează MAPI prin HTTP suport, este configurată pe computer: cheia: HKEY_CURRENT_USER\Software\Microsoft\ExchangeDWORD: MapiHttpDisabledValue: 1
Notă După ce a apărut problema, activarea sau dezactivarea MAPI prin protocolul HTTP din nou nu rezolvă problema. În schimb, trebuie să fie instalați actualizarea descrisă în secțiunea "Rezolvare", sau să creați un profil Outlook nou, cum este descris în secțiunea "Soluționare". Pentru a determina dacă utilizaţi un MAPI prin conexiune HTTP, urmați acești pași:
-
Cu Outlook execută, apăsați tasta Ctrl și faceți clic dreapta pe pictograma Outlook în bara de activități.
-
Faceți clic pe stare conexiune.
-
Vedeți un Proxy Server, numele serverului și Protocol de coloane.
-
Dacă utilizați un MAPI prin conexiune HTTP, coloana Serverul Proxy este gol, coloana numele serverului conține numele serverului reală și coloana Protocol afișează HTTP. Notă dacă utilizați un RPC prin HTTP conexiune (Outlook Anywhere), coloana de Proxy Server conține numele serverului, numele serverului coloana listează GUID-ul serverului și coloana Protocol afișează RPC / HTTP.
Pentru mai multe informații despre MAPI prin conexiuni HTTP, mergeți la următorul site Web Microsoft TechNet: