Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Important Acest articol conține informații care vă arată cum să setați un nivel scăzut de securitate sau cum să dezactivați caracteristicile de securitate de pe un calculator. Puteţi face aceste modificări pentru a rezolva o anumită problemă. Înainte de a efectua aceste modificări, vă recomandăm să evaluați riscurile asociate implementării această soluție în mediul dvs. Dacă implementați această soluție, efectuați orice pași suplimentari adecvați pentru a contribui la protejarea computerului.

Simptome

Când încercați să accesați un folder partajat care se află pe un computer Windows 98 de pe un computer cu Windows 7 sau Windows 2000. Trebuie să furnizați un nume de utilizator și parola. Cu toate acestea, autentificarea nu reușește. De aceea, nu puteți accesa folderul partajat.

Notă Această problemă nu se produce dacă accesați folderul partajat de pe un Windows Vista sau un computer cu Windows XP.

Cauza

Windows 7 utilizează NTLM versiunea 2 (NTLMv2) autentificare. În mod implicit, NTLMv2 autentificarea nu este activată în Windows 2000 sau Windows 98. De aceea, această problemă apare.

Rezolvare

Avertisment Pot apărea probleme grave dacă modificați incorect registry utilizând Registry Editor sau altă metodă. Aceste probleme pot necesita reinstalarea sistemului de operare. Microsoft nu poate garanta că aceste probleme pot fi remediate. Modificați registry pe propriul risc.

Pentru a rezolva această problemă, activați Autentificarea NTLMv2 pe Windows 2000 sau computerul Windows 98. Pentru a face acest lucru, urmați acești pași:

  1. Porniți Registry Editor. Pentru aceasta, faceți clic pe Start, faceți clic pe executare, tastați Regedit, și apoi apăsați ENTER.

  2. Găsiți, apoi faceți clic pe următoarea subcheie de registry:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\LSA

  3. Găsiți valoarea LmCompatibilityLevel registry.



    Dacă valoarea de registry nu există, urmați acești pași pentru a o crea:

    1. Selectați subcheia de registry care este listat în pasul 2.

    2. În meniul Editare , indicați spre nou, și apoi faceți clic pe Valoarea DWORD.

    3. Tastați LmCompatibilityLevel, și apoi apăsați ENTER.

  4. Setați valoarea DWORD la 1. Pentru aceasta, faceți clic pe Modify din meniul Editare , tastați 1 în caseta Value data și apoi faceți clic pe OK.

  5. Închideți editorul de Registry și apoi reporniți computerul.

Pentru mai multe informații despre cum să activați Autentificarea NTLMv2, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

239869 cum se activează autentificarea NTLM 2


Notă Samba 2.x nu acceptă autentificare NTLMv2. De aceea, este posibil să întâmpinați probleme similare atunci când încercați să acceseze folderele partajate care se află pe sisteme Samba de pe un computer cu Windows 7. Pentru a rezolva această problemă, urmați acești pași pe computerul cu Windows 7:

  1. Porniți Registry Editor. Pentru aceasta, faceți clic pe Start Start button , tastați Regedit în caseta de Căutare programe și fișiere și apoi apăsați ENTER.

  2. Găsiți, apoi faceți clic pe următoarea subcheie de registry:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\LSA

  3. Găsiți valoarea LmCompatibilityLevel registry.



    Dacă valoarea de registry nu există, urmați acești pași pentru a o crea:

    1. Selectați subcheia de registry care este listat în pasul 2.

    2. În meniul Editare , indicați spre nou, și apoi faceți clic pe Valoarea DWORD.

    3. Tastați LmCompatibilityLevel, și apoi apăsați ENTER.

  4. Setați valoarea DWORD la 1. Pentru aceasta, faceți clic pe Modify din meniul Editare , tastați 1 în caseta Value data și apoi faceți clic pe OK.

  5. Închideți Registry Editor și reporniți computerul.

Avertisment Această soluţie de evitare poate face computerul sau rețeaua mai vulnerabile la atacuri produse de utilizatori rău intenționați sau de software rău intenționat, cum ar fi viruși. Noi nu recomandăm această soluţie de evitare, dar oferim aceste informații astfel încât să puteți implementa această soluţie de evitare așa cum doriți. Utilizați această soluție de evitare pe propriul risc.

ÎNCĂ MAI AVEȚI NEVOIE DE AJUTOR?

Dacă acest articol nu răspunde la întrebarea dvs., faceți clic pe acest buton pentru a adresa întrebarea altor membri ai Microsoft Answers:

Puneți o întrebare


Dacă doriți să vedeți Răspunsuri la probleme similare, faceți clic pe următoarele linkuri pentru a vedea subiectele în forumul Microsoft Answers:


Referințe

Produsele terţe despre care se discută în acest articol sunt fabricate de companii independente de Microsoft. Microsoft nu garantează în niciun fel, implicit sau în alt mod, funcționarea sau fiabilitatea acestor produse.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×