Simptome
Să luăm în considerare următorul scenariu:
-
Un utilizator care funcționează pe computer A care se execută Windows 8.1 se conectează la o imprimantă care este partajat cu un alt computer (computer B) prin rețea.
-
Imprimanta partajată este conectat la computer B prin Web Services on Devices (WSD) protocol de conexiune.
-
Utilizatorul se aplică actualizarea 2975719 (care este lansat înainte de 2 septembrie 2014) pe computer A.
În acest scenariu, utilizatorul nu poate imprima orice imprimanta.
Cauza
Această problemă apare deoarece serviciul Print Spooler se blochează.
Rezolvare
Pentru a rezolva această problemă, instalați actualizarea 2975719 de re-lansat pe 2 septembrie 2014.
Stare
Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".
Mai multe informații
Pentru mai multe informaţii despre terminologia privind actualizarea software-ului, faceţi clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoştinţe Microsoft:
824684 Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft