Bazele de date Exchange Server 2013 se fragmentează în Windows Server 2012

Simptome

Atunci când implementați Microsoft Exchange Server 2013 pe volumele rezistent File System (ReFS) pe computere care execută Windows Server 2012, bazele de date Exchange se fragmentează puternic. Prin urmare, utilizatorii finali performanţă slabă pe operaţiuni legate de Exchange. De exemplu, durează mai mult decât se așteaptă pentru a modifica o vizualizare în Outlook Web Access.

Cauza

Această problemă se produce deoarece un fișier mare este rupt în mici porțiuni în timpul solicitarea de alocare. Într-o bază de date Exchange, un fișier mare se extinde în porțiuni mari, cum ar fi desparte porțiuni de 128 megaocteți (MO) sau 256 MB. Această problemă apare atunci când un alt fir care face înregistrarea în Jurnalul de tranzacții alocări în dimensiuni mai mici în același timp.

De aceea, atunci când se primește o solicitare de alocare de fișier 128 MO, repartitor medie necesită spaţiu din repartitor mare. Cu toate acestea, unele spațiu alocată o solicitare de alocare mici (cum ar fi fişierul jurnal solicitare de alocare) în același timp. În această situație, fișierul mare este împiedicat să alocare contiguă. Acest comportament are ca rezultat fragmentarea.

Notă ReFS utilizează un repartitor ierarhică se gestionează alocarea de spațiu pe disc. Există mari, mediu și repartizare mici care diferă în granularitatea de spațiu pe care le gestionează. Fiecare repartitor solicitările spațiu de repartitor său părinte. De exemplu, un mediu repartitor gestionează porțiuni de dimensiuni medii care sunt alocate la repartitor mare. La setarea implicită, repartitor medie solicită spațiu de repartitor mare în porțiuni 64 MB.

Rezolvare

Această remediere rapidă este disponibilă de la .

Informații despre remedierea rapidă

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină această problemă anume.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare disponibilă pentru remediere rapidă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, trimite o solicitare de la serviciul pentru clienți Microsoft de asistență pentru a obţine remedierea rapidă.

Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

Notă Formularul "Descărcare disponibilă pentru remediere rapidă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Cerințe preliminare

Pentru a aplica această remediere rapidă, trebuie să executați Windows Server 2012.

Informații despre registry

Pentru a utiliza remedierea rapidă în acest pachet, nu sunteți nevoiți să faceți modificări în registry.

Cerinţă de repornire

Trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește o remediere rapidă lansată anterior.



Versiunea globală a acestei remedieri rapide instalează fişierele care au atributele care sunt listate în următoarele tabele. Datele şi orele pentru aceste fişiere sunt exprimate în Timpul universal (UTC). Datele și orele pentru aceste fișiere pe computerul local sunt afișate în ora locală, luându-se în calcul decalajul actual pentru ora de vară (DST). În plus, datele şi orele se pot modifica atunci când efectuaţi anumite operaţiuni asupra fişierelor.





Note despre informațiile de fișier Windows Server 2012Important Remedierile rapide Windows 8 și Windows Server 2012 remedierile rapide sunt incluse în aceleași pachete. Cu toate acestea, numai "Windows 8" este listat în pagina solicitare remediere rapidă. Pentru a solicita pachetul de remediere rapidă care se aplică la unul sau ambele sisteme de operare, selectați remedierea rapidă listată sub "Windows 8" pagina. Consultați întotdeauna secțiunea "Se aplică la" din articole pentru a determina sistemul de operare efectiv la care se aplică fiecare remediere rapidă.

  • Fișierele care se aplică la un anumit produs, etapă importantă (RTM, SPn) şi ramură de servicii (LDR, GDR) pot fi identificate examinând numerele de versiune ale fișierelor, așa cum se arată în tabelul următor:

  • Fişierele MANIFEST (.manifest) și MUM (.mum) care sunt instalate pentru fiecare mediu sunt listate separat în secțiunea "Informații pentru Windows Server 2012 suplimentare de fișier". MUM şi MANIFEST fișiere și fișierele catalog (.cat) de securitate asociate, sunt foarte importante pentru menținerea stării componentelor actualizate. Fişierele catalog de securitate, pentru care nu sunt listate atributele, sunt semnate cu o semnătură digitală Microsoft.

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Mai multe informații

Pentru mai multe informaţii despre terminologia privind actualizarea software-ului, faceţi clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoştinţe Microsoft:

Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft

Informații suplimentare despre fișiere pentru Windows Server 2012

Fișiere suplimentare pentru toate versiunile bazate pe x64 acceptate de Windows Server 2012

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

V-a fost de ajutor această informație?

Cât de mulțumit sunteți de calitatea traducerii?

Ce v-a afectat experiența?

Aveți feedback suplimentar? (Opțional)

Vă mulțumim pentru feedback!

×