Simptome
Vi se solicită cheia de recuperare BitLocker la startup Windows pe un Surface Book 2 13" dispozitivul care are o placă video NVIDIA GeForce GTX 1050.
Cauză
Această problemă se poate produce după ce August 2018 UEFI s-a instalat actualizarea. Dacă s-a introdus cheia de recuperare, dispozitivul este acum în configurația Legacy legat (PCR 0,2,4,11). De aceea, trebuie să aplicați pași suplimentari pentru a permite instalarea unei actualizări care corectează această problemă.
Notă August 2018 UEFI update nu mai este disponibilă. Cu toate acestea, orice Surface Book 2 13" dispozitiv care are o NVIDIA GeForce GTX 1050 și pe care s-a instalat actualizarea ar putea apărea această problemă și poate fi încă în această configurație.
Rezolvare
Pentru a rezolva această problemă, utilizați una dintre următoarele metode.
Remediere automată
Descărcați și executați instrumentul de verificare Surface BitLocker Protector. Instrumentul vă ghidează de instalare a actualizării de reparare. Pentru a accesa instrumentul, accesați site-ul Surface:
Remediere manuală (complex)
Important Următorii pași sunt furnizate numai utilizatorilor avansați. Dacă nu sunteți obișnuit utilizând Windows PowerShell, dar aveți nevoie de ajutor pentru a descărca sau utilizați instrumentul de reparare, vă rugăm să contactați Asistența Surface.
Verificați setările BitLocker
-
Porniți un prompt de comandă PowerShell cu drepturi administrative.
-
Executaţi următoarea comandă:Manage-bde -protectors -get C:
-
Verificaţi setarea de profil de validare PCR.
-
Dacă profilul de validare PCR este setată la 7, 11, dispozitivul este configurat corect și este necesară nicio acțiune suplimentară.
-
Dacă această valoare este setată la altceva decât 7, 11, continuați cu pașii următori.
-
Corectați setările BitLocker
-
La promptul de comandă PowerShell, executați comanda următoare:Suspend-bitlocker -mountpoint C: -rebootcount 0
-
Deschideți Manager dispozitive.
-
Găsiți și extindeți ramura Firmware .
-
Dacă orice firmware prezintă un simbol de avertizare, selectați fiecare intrare firmware-ul și apoi selectați dispozitivul de dezinstalare. Aceasta pentru orice nod firmware care prezintă simbolul de avertizare.
-
Reporniți dispozitivul Surface Book 2.
-
Porniți un prompt de comandă PowerShell care are privilegii administrative.
-
Executaţi următoarea comandă:Manage-bde -protectors -get C:
-
Găsiți și ID-ul TPM copia în clipboard. Asigurați-vă că ați introdus acolade ({}).
-
Tastați următoarele comenzi și apăsați pe Enter după fiecare:Manage-bde -protectors -delete C: -id "{TPM id}" Manage-bde -protectors -add C: -TPMNotă În prima comandă, înlocuiţi <TPM id> cu numărul de ID pe care le-ați copiat în Pasul 8.
-
Reporniți dispozitivul Surface Book 2.
Urmați pașii pentru a determina dacă setările sunt acum corect "Verificați setările BitLocker".
Dacă ați avut anterior eliminat un driver în Manager dispozitive, deschideţi Manager dispozitive din nou pentru a verifica faptul că nu există nicio simboluri de avertizare afișează pentru tipul de dispozitiv de Firmware . Pentru aceasta, faceți dublu clic pe elementul Surface UEFI și apoi deschideți fila Driver , Verificați că driverul instalat este 389.2318.768.0 sau o versiune ulterioară.
Dacă aveți posibilitatea să configurați setarea BitLocker pentru a 7, 11, sau dacă nu poate elimina simboluri de avertizare în Manager dispozitive, contactați Asistența Surface.