Simptome
Să luăm în considerare următorul scenariu:
-
Primiți un mesaj de poștă electronică de la un utilizator a cărui nume afișat conține caractere chirilic pe un server Microsoft Exchange Server 2010.
-
Răspundeți la mesajul de poștă electronică utilizând Microsoft Outlook în modul online.
-
Verificați mesajul de poștă electronică a răspuns în folderul Elemente trimise.
În acest scenariu, pentru domeniul mesajul a răspuns afișează semne de întrebare pentru numele afișat utilizatorului.
Cauza
Această problemă apare deoarece serverul Exchange nu se detectează că numele de afișare conversia nu este lossless.
Rezolvare
Pentru a rezolva această problemă, instalați următorul set de actualizări:
Descrierea setului de actualizări 1 pentru Exchange Server 2010 Service Pack 3
După ce aplicați pachetul de actualizare, configurați atributul simpledisplayname sau destinatarul. Apoi, la domeniul mesajul va afişa numele afișat simplă. În caz contrar, adresa SMTP este afișat în câmpul la .
Stare
Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".
Mai multe informații
Pentru mai multe informații despre o problemă similară, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:
pentru domeniul unui mesaj în folderul Elemente trimise afișează semne de întrebare pentru limba japoneză numele afișate, pentru numele afișate chineză sau pentru numele afișate chirilic