Salt la conținutul principal
Asistență
Conectare

Client Access server se blochează când utilizați Outlook în modul cached împreună cu un optimizator albia Steelhead WAN într-un mediu Exchange Server 2010

Simptome

Când utilizați Microsoft Outlook împreună cu un optimizator albia Steelhead WAN într-un mediu Microsoft Exchange Server 2010, Client Access server se blochează. Când apare această problemă, utilizatorii nu se poate conecta la serverul Exchange. În plus, una dintre următoarele evenimente se înregistrează mai multe ori în Jurnalul de aplicații pe Client Access server:

Cauza

Această problemă apare deoarece acceleratorul MAPI modul cached în optimizer albia Steelhead WAN nu accelera corect comanda Copiere transfer rapid. Apoi, serviciul Microsoft Exchange RPC Client Access (Microsoft.Exchange.RpcClientAccess.Service.exe) se blochează pe Client Access server.

Rezolvare

Pentru a rezolva această problemă, activați MAPI omitere-copie pe partea client şi server-side albia Steelhead dispozitive. Pentru aceasta, introduceți următoarele comenzi în linia de sistem:Steelhead > enableSteelhead # config term
Steelhead (config) # protocol mapi skip-copy enable
Notă Această comandă va Dezactivare accelerare pentru comenzi de copiere MAPI transfer rapid fără a afecta alte acceleratoare.

Mai multe informații

Pentru mai multe informații despre serviciul RPC Client Access, accesați următorul site Web Microsoft:


Produsele terţe despre care se discută în acest articol sunt fabricate de companii independente de Microsoft. Microsoft nu garantează în niciun fel, implicit sau în alt mod, funcționarea sau fiabilitatea acestor produse.

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

V-a fost de ajutor această informație?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×