Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Rezumat

Acest articol furnizează o remediere pentru o problemă în care computerele care utilizează AMD centrală de prelucrare unități se blochează sau reporniți în timpul procesului de migrare Live Hyper-V. Această problemă este cauzată de provocate de AMD erată, 383. Pentru informații detaliate, consultați "Simptome", "Cauza", "Rezolvare" secțiuni din acest articol.

Pentru a descărca remedierea pentru această problemă, faceți clic pe linkul vizualizare și solicitare remediere rapidă descărcări , care se află pe stânga-sus al ecranului.

Simptome

Când executați Windows Server 2008 R2 Hyper-V pe un computer care utilizează AMD familia 10h centrală unități de prelucrare (CPU), computerul gazdă poate reporni sau nu mai răspundă în mod neașteptat. Când apare această problemă, primiţi niciun mesaj de eroare.

Această problemă poate apărea atunci când caracteristica Live Migration este utilizat pentru a muta o mașină virtuală (VM) dintr-o singură Windows Server 2008 R2 Hyper-V-based nod la un alt nod. Această problemă afectează, de obicei nodul sursă care este locația originală VM și, de obicei, nu afectează nodul țintă care este noua locație unde va fi mutată VM.

Notă Această problemă poate apărea în alte scenarii și nu se produce numai în scenarii de migrare Live.

Cauza

Această problemă se produce din cauza erratum 383 în familia AMD 10 h procesoarelor. Această erratum generează o excepție de verificare. Acest computer check exception cauze hardware pentru a reporni sau să nu mai răspundă.

Rezolvare

Informații despre remedierea rapidă

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină problema descrisă în acest articol. Această remediere rapidă poate să necesite testare suplimentară. De aceea, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă.

Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Cerințe preliminare

Pentru a aplica această remediere rapidă, computerul trebuie să executați Windows Server 2008 R2.

Cerinţă de repornire

Trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește o remediere rapidă lansată anterior.

Informații despre fișier

Versiunea în limba engleză (Statele Unite) a acestei remedieri rapide instalează fișierele care au atributele enumerate în tabelele următoare. Datele şi orele pentru aceste fişiere sunt exprimate în Timpul universal (UTC). Datele și orele pentru aceste fișiere pe computerul local sunt afișate în ora locală, luându-se în calcul decalajul actual pentru ora de vară (DST). În plus, datele şi orele se pot modifica atunci când efectuaţi anumite operaţiuni asupra fişierelor.

Note despre informațiile de fișier Windows Server 2008 R2


  • Fișierele care se aplică la un anumit produs, etapă importantă (RTM, SPn) şi ramură de servicii (LDR, GDR) pot fi identificate examinând numerele de versiune ale fișierelor, așa cum se arată în tabelul următor:

    Versiune

    Produs

    Jalon

    Ramură de servicii

    6.1.760
    0.16 xxx

    Windows Server 2008 R2

    RTM

    GDR

    6.1.760
    0.20 xxx

    Windows Server 2008 R2

    RTM

    LDR

  • Ramurile de servicii GDR conțin numai acele remedieri care sunt lansate la adresa pe scară largă, extrem de importante probleme. Ramurile de servicii LDR conțin remedieri rapide, în plus faţă de remedierile lansate global.

  • Fişierele MANIFEST (.manifest) și MUM (.mum) care sunt instalate pentru fiecare mediu sunt listate separat în secțiunea "Informații pentru Windows Server 2008 R2 suplimentare de fișier". MUM şi MANIFEST fișiere și fișierele catalog (.cat) de securitate asociate, sunt foarte importante pentru menținerea stării componentelor actualizate. Fişierele catalog de securitate, pentru care nu sunt listate atributele, sunt semnate cu o semnătură digitală Microsoft.

Pentru toate versiunile x64 de Windows Server 2008 R2

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Hvax64.exe

6.1.7600.16561

643,584

27-Mar-2010

02:26

x64

Hvix64.exe

6.1.7600.16561

707,072

27-Mar-2010

02:26

x64

Hvax64.exe

6.1.7600.20678

643,584

27-Mar-2010

02:26

x64

Hvix64.exe

6.1.7600.20678

707,072

27-Mar-2010

02:26

x64

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Mai multe informații

Mai multe informații despre erratum 383 în familia AMD 10h procesoarelor, vedeți următorul document:

Ghidul de revizie 10h pentru procesoarele AMD familiaMicrosoft furnizează unor terţe persoane informaţiile de contact pentru a vă ajuta să găsiţi sprijin tehnic. Informaţiile de contact se pot schimba fără notificare prealabilă. Microsoft nu garantează exactitatea acestor informații de contact pentru terți.


Așa cum este documentată în Ghidul de revizie 10h pentru procesoarele AMD familia, nu există nicio remediere hardware bazat pe pentru această erratum. Această remediere implementează o soluție care împiedică care apar pe un procesor afectat de această problemă.


Pentru mai multe informaţii despre terminologia privind actualizarea software-ului, faceţi clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoştinţe Microsoft:

824684 Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft

Informații despre fișierele suplimentare

Informații suplimentare despre fișiere pentru Windows Server 2008 R2

Fișiere suplimentare pentru toate versiunile bazate pe x64 acceptate de Windows Server 2008 R2

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.1.7600.16561_none_8c57e7847f29ab6e.manifest

Nu este aplicabil

3,985

27-Mar-2010

10:32

Nu este aplicabil

Amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.1.7600.20678_none_8cddb6699849188a.manifest

Nu este aplicabil

3,985

27-Mar-2010

10:32

Nu este aplicabil

Package_for_kb981618_rtm_bf~31bf3856ad364e35~amd64~~6.1.1.0.mum

Nu este aplicabil

1,436

27-Mar-2010

10:32

Nu este aplicabil

Package_for_kb981618_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum

Nu este aplicabil

1,455

27-Mar-2010

10:31

Nu este aplicabil

Update-bf.mum

Nu este aplicabil

1,434

27-Mar-2010

10:32

Nu este aplicabil

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×