Simptome
Să luăm în considerare următorul scenariu:
-
Integrați Video Interop Server (VIS) cu Cisco Unified Communication Manager (CUCM) într-o Microsoft Skype pentru mediul de afaceri Server 2015.
-
Utilizați un Cisco Training system (VTC) punct final, cum ar fi SX20 pentru a face un apel către un Skype pentru afaceri client.
-
Un apel Audio/Video este stabilită între punctul final și client.
În acest scenariu, după câteva secunde, atunci când Skype pentru afaceri clientul efectuează unele controale mijlocul apel, cum ar fi făcând clic pe Oprire mea video sau pagina mea de porniresau ambele opțiuni, apelul se întrerupe.
Cauza
Această problemă apare deoarece dupa oSkype pentru afaceri clientul răspunde la un apel primit de la Cisco VTC punct final, VIS păstrează trimiterea invită solicitare Cisco VTC sau CUCM fiecare secundă. Cu toate acestea, Cisco VTC endpoint începe să răspundeți 503 serviciu indisponibil din 24 invita începând. De aceea, VIS scade ambele picioare de apel când Skype pentru afaceri client nu o operațiune de apel mijlocul control.
Rezolvare
Pentru a remedia această problemă, instalați decembrie 2017 cumulativă actualizare 6.0.9319.510 pentru Skype pentru afaceri Server 2015, componentele de bază.
Informaţii ale terţilor exonerare de răspundere
Produsele terţe despre care se discută în acest articol sunt fabricate de companii independente de Microsoft. Microsoft nu garantează în niciun fel, implicit sau în alt mod, funcționarea sau fiabilitatea acestor produse.