Simptome

Să luăm în considerare următorul scenariu:

  • Dacă aveți un computer care execută unul dintre următoarele sisteme de operare:

    • Windows Server 2008 R2

    • Windows 7

    • Windows Server 2008

    • Windows Vista

  • Instalați o aplicație care utilizează înregistrarea în jurnal de tranzacții pe computer, cum ar fi Microsoft SQL Server sau Microsoft Exchange Server.

  • Fișierul jurnal aplicației este salvat în folderul rădăcină al unui punct de montare.

  • Încercați să utilizați motorul de copiere de rezervă Windows Copierea de rezervă aplicația.

În acest scenariu, operațiunea de copiere de rezervă nu reușește și primiți următorul mesaj de eroare:

Jurnal de fișiere de rezervă cu succes 'calea fișierului jurnal' jurnal de fișiere pentru care copie de rezervă a eşuat 'calea fișierului jurnal' eroare într-o operațiune de Volume Shadow Copy Service. EROARE - Volume Shadow Copy Service operațiune eroare < 0x800423f0 > copii din umbră setat doar conține numai un subset de volume necesare pentru componentele selectate de scris corect copierea de rezervă.

După ce primiți acest mesaj de eroare, executați comanda Vssadmin list writers . Acest lucru duce la scris de aplicație în starea de următoarele:

Stare: [8] Failed ultima eroare: inconsistente shadow copy

Cauză

Această problemă apare deoarece metadatele XML care este creat de jurnal de scriere pe computer este diferită de metadate care așteaptă motorul de copiere de rezervă Windows. În cazul în care calea de fișier pentru punctele de fișiere de jurnal în rădăcina de montare un punct, motorul de copiere de rezervă Windows se așteaptă fizic calea pentru fișierele jurnal pentru a termina cu o bară oblică inversă la final. Cu toate acestea, scris de jurnal returnează calea fizic informațiile fără o bară oblică inversă la final. De aceea, acest lucru provoacă problema să apară. Probleme cu programul de scriere jurnal poate provoca, de asemenea, o altă problemă care este descrisă în următorul articol din baza de cunoștințe Microsoft:

Primiți un mesaj de eroare "0x800423f0" atunci când efectuați copii de rezervă stare sistem pe un nod de clustere bazate pe Windows Server 2008 Exchange Server 2007 CCR pasiv

Rezolvare

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină problema descrisă în acest articol. Această remediere rapidă poate să necesite testare suplimentară. De aceea, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă. Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă. Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

Notă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Cerinţe preliminare

Pentru a aplica această remediere rapidă, trebuie să executați unul dintre următoarele sisteme de operare:

  • Windows Vista Service Pack 2 (SP2)

  • Windows Server 2008 Service Pack 2 (SP2)

  • Windows 7

  • Windows 7 Service Pack 1 (SP1)

  • Windows Server 2008 R2

  • Windows Server 2008 R2 Service Pack 1 (SP1)

Pentru mai multe informaţii despre cum se obţine un Windows Vista Service Pack, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoştinţe Microsoft:

Cum se obține cel mai recent pachet service pack Windows VistaPentru mai multe informații despre modul de obținere a unui pachet Service Pack Windows Server 2008, faceţi clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

Cum se obține cel mai recent pachet service pack pentru Windows Server 2008Pentru mai multe informații despre cum se obține Windows 7 sau un Windows Server 2008 R2 service pack, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

Informații despre Service Pack 1 pentru Windows 7 și Windows Server 2008 R2

Cerinţă de repornire

Nu trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește o remediere rapidă lansată anterior.

Informații despre fișier

Versiunea în limba engleză (Statele Unite) a acestei remedieri rapide instalează fișierele care au atributele enumerate în tabelele următoare. Datele şi orele pentru aceste fişiere sunt exprimate în Timpul universal (UTC). Datele și orele pentru aceste fișiere pe computerul local sunt afișate în ora locală, luându-se în calcul decalajul actual pentru ora de vară (DST). În plus, datele şi orele se pot modifica atunci când efectuaţi anumite operaţiuni asupra fişierelor.

Windows şi Windows Server 2008 note de informare fișier

Important Remedierile rapide Windows Vista și Windows Server 2008 remedierile rapide sunt incluse în aceleași pachete. Cu toate acestea, numai "Windows Vista" este listat în pagina solicitare remediere rapidă. Pentru a solicita pachetul de remediere rapidă care se aplică la unul sau ambele sisteme de operare, selectați remedierea rapidă listată sub "Windows Vista" pe pagina. Consultați întotdeauna secțiunea "Se aplică la" din articole pentru a determina sistemul de operare efectiv la care se aplică fiecare remediere rapidă.

  • Fișierele care se aplică la un anumit produs, SR_Level (RTM, SPn), și ramură de servicii (LDR, GDR) pot fi identificate examinând numerele de versiune ale fișierelor, așa cum se arată în tabelul următor.

  • Fişierele MANIFEST (.manifest) și MUM (.mum) care sunt instalate pentru fiecare mediu sunt listate separat în secțiunea "Informații pentru Windows Server 2008 și pentru Windows Vista suplimentare de fișier". Fișierele MUM și fișierele MANIFEST și fișierele catalog (.cat) de securitate asociate, sunt foarte importante pentru menținerea stării componentelor actualizate. Fişierele catalog de securitate, pentru care nu sunt listate atributele, sunt semnate cu o semnătură digitală Microsoft.

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

V-a fost de ajutor această informație?

Cât de mulțumit sunteți de calitatea traducerii?

Ce v-a afectat experiența?

Aveți feedback suplimentar? (Opțional)

Vă mulțumim pentru feedback!

×