Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Să presupunem că implementați Microsoft Exchange Server 2016 într-un computer Windows Server 2016. Atunci când un utilizator semnele în Outlook pe clientul web (cunoscut anterior ca Outlook Web App) sau de la centrul de administrare Exchange (EAC) pentru prima dată, utilizatorul poate selecta o limbă de cultură. Dacă utilizatorul selectează o limbă invalid care are o valoare LCID de 4096, cum ar fi în limba engleză (Belgia), Outlook în clientul web sau EAC se blochează cu un mesaj de eroare "System.Globalization.CultureNotFoundException".

Această problemă împiedică utilizatorul să conectare până când modificați setarea limbii înapoi la unul acceptate.

Cauză

Această problemă apare deoarece culturi adăugat recent nu au LCID validă.

Rezolvare

Pentru a rezolva această problemă, instalați 11 de actualizare cumulativă pentru Exchange Server 2016 sau o actualizare cumulativă mai târziu pentru Exchange Server 2016.

Stare

Microsoft a confirmat că aceasta este o problemă în produsele Microsoft enumerate în secțiunea „Se aplică la”.

Referințe

Aflați ce terminologie utilizează Microsoft pentru a descrie actualizările de software.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×