Simptome
Este posibil ca datele de inventar primite de la un computer client Mac să nu fie procesate așa cum vă așteptați pe serverul site-ului. În plus, mesajele de eroare care seamănă cu următoarele sunt înregistrate în fișierul SMS_DM.log, chiar dacă certificatul client este corect:
Trimiteți un mesaj de stare: DMPMSG_ERROR_CLIENT_CERTIFICATE_PROBLEM
Un dispozitiv existent CN=User_name trebuie să se reînregistreze.
Cauză
Această problemă apare atunci când datele de inventar conțin un sfârșit de linie neașteptat.
Rezolvare
Informații despre remedierea rapidă
O remediere rapidă acceptată este disponibilă de la Asistența Microsoft. Totuși, această remediere rapidă este destinată să corecteze doar problema descrisă în acest articol. Aplicați această remediere rapidă doar la sistemele care se confruntă cu problema descrisă în acest articol. Este posibil ca această remediere rapidă să primească testări suplimentare. Prin urmare, dacă nu sunteți grav afectat de această problemă, vă recomandăm să așteptați următoarea actualizare de software care conține această remediere rapidă.
Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcarea remedierii rapide este disponibilă" în partea de sus a acestui articol din Baza de cunoștințe. Dacă această secțiune nu apare, contactați Serviciul pentru clienți și asistența Microsoft pentru a obține remedierea rapidă. Notă Dacă apar probleme suplimentare sau dacă este necesară o depanare, poate fi necesar să creați o solicitare de serviciu separată. Costurile uzuale de asistență se vor aplica la întrebări și probleme suplimentare de asistență care nu se califică pentru această remediere rapidă specifică. Pentru o listă completă a numerelor de telefon ale Serviciului pentru clienți și asistență Microsoft sau pentru a crea o solicitare de serviciu separată, vizitați următorul site web Microsoft:http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcarea remedierii rapide este disponibilă" afișează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba, cauza este că nu este disponibilă o remediere rapidă pentru limba respectivă.
Cerinţe preliminare
Pentru a aplica această remediere rapidă, trebuie să aveți actualizarea cumulativă 3 pentru System Center 2012 Configuration Manager Service Pack 2 și System Center 2012 R2 Configuration Manager Service Pack 1 instalate.
Informații despre repornire
Nu trebuie să reporniți computerul după ce aplicați această remediere rapidă.
Informații despre înlocuirea remedierii rapide
Această remediere rapidă nu înlocuiește nicio remediere rapidă lansată anterior.
Informații despre fișier
Versiunea în limba engleză a acestei remedieri rapide are atributele de fișier (sau atributele de fișier mai recente) care sunt listate în tabelul următor. Datele și orele pentru aceste fișiere sunt listate în Timpul universal (UTC). Când vizualizați informațiile despre fișier, acestea sunt convertite la ora locală. Pentru a găsi diferența dintre UTC și ora locală, utilizați fila Fus orar din elementul Dată și oră din Panou de control.
Nume fișier |
Versiune fișier |
Dimensiune fișier |
Data |
Timp |
Platforma |
---|---|---|---|---|---|
Dmp.msi |
Inaplicabil |
5,388,800 |
14 ianuarie 2016 |
02:00 |
Inaplicabil |
Microsoft.configurationmanager.mobile.proxyengine.sessionmanager.dll |
5.0.8239.1412 |
137,392 |
14 ianuarie 2016 |
02:00 |
x86 |
Stare
Microsoft a confirmat că aceasta este o problemă în produsele Microsoft enumerate în secțiunea „Se aplică la”.
Referințe
Actualizarea Configuration Manager System Center 2012 Aflați despre terminologia pe care o utilizează Microsoft pentru a descrie actualizările de software.