Simptome
După ce instalați pachetul de actualizare August 2014 pentru Windows RT 8.1, Windows 8.1 şi Windows Server 2012 R2 (2975719) pe un computer care execută Windows 8.1, universal serial bus (USB)-compuse dispozitivele Mobile Broadband interfață Model (MBIM) nu poate afișa clasa de dispozitiv corect.
Cauza
După ce instalați actualizarea 2975719, două intrări de registry care sunt necesare pentru a termina instalarea dispozitivelor USB compuse MBIM sunt eliminate.
Soluție
Important
Urmați pașii din această secțiune cu atenție. Dacă modificați registry-ul incorect, pot apărea probleme grave. Înainte să modifica, copierea de rezervă a registry pentru restaurare în cazul în care apar probleme.
Pentru a rezolva această problemă, adăugați manual intrările de registry lipsește, și apoi Rescanare dispozitiv pentru a termina instalarea dispozitivului. Pentru a face acest lucru, urmați acești pași:
-
Deschide Registry Editor, și apoi Găsiţi următoarea subcheie de registry:
HKEY_LOCAL_MACHINE\SYSTEM\DriverDatabase\DriverPackages\wmbclass_wmc_union.inf_xxx\Configurations\CCGPDriverInstallIADxxx.NT\Device
-
Adăugați următoarele intrări de registry sub subcheia de registry și asigurați-vă că administratorul este proprietarul subcheia de registry:
Nume valoare: OriginalConfigurationValue
Tip de date: REG_DWORD
Date valoare: 1
Nume valoare: AltConfigurationValue
Tip de date: REG_DWORD
Date valoare: 0 -
Modificați permisiunea "Proprietar" la permisiunea care s-a atribuit anterior.
-
Reinstalaţi dispozitivul din Device Manager.
Mai multe informații
Pentru a prelua în proprietate o cheie de registry în Windows 8.1, urmați acești pași:
-
În Registry Editor, selectați cheia de registry pe care doriți să preluați în proprietate, faceți clic dreapta pe ea, și apoi selectați opțiunea de permisiuni .
-
Complex, și apoi faceți clic pe linkul Modificare lângă proprietar.
-
Selectați contul de utilizator prin butonul complex . Sau tastați contul de utilizator în zona de text Introduceți numele obiectului pentru a selecta și apoi faceți clic pe OK.
Stare
Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".