Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Să luăm în considerare următorul scenariu:

  • Aveți un computer care execută Windows 7, Windows Server 2008 R2, Windows Vista sau Windows Server 2008.

  • Activați caracteristica Comutare rapidă între utilizatori sau Desktop la distanță pe acest computer.

  • Direct Faceți log on la computer. Sau, utilizați o sesiune Desktop la distanță pentru a face log on la computer.

  • Deschideți un fișier imagine utilizând vizualizator Windows de fotografii pe acest computer.

  • În timp ce ați făcut Log on la computer, utilizați alt cont de utilizator pentru a face log on la computer utilizând caracteristica Comutare rapidă între utilizatori sau utilizând o sesiune Desktop la distanță.

  • Încercați să porniți vizualizatorul foto Windows utilizând acest al doilea cont de utilizator.

În acest scenariu, este posibilă pornirea vizualizatorul foto Windows. În plus, primiţi următorul mesaj de eroare, dacă nu aveți privilegii de Administrator:

Windows nu poate accesa dispozitivul specificate, calea sau fișierul. Nu aveți permisiunile corespunzătoare pentru a accesa elementul.

Notă Această problemă nu se produce dacă utilizați o altă aplicație pentru a deschide fișierul imagine, cum ar fi Microsoft Paint.

Cauza

Această problemă apare deoarece vizualizatorul foto Windows utilizează Microsoft COM + găzduire proces (Dllhost.exe). Acest proces este configurat pentru a permite numai o singură instanță în sine se execută pe fiecare computer.

Rezolvare

Informații despre remedierea rapidă

Notă Această remediere rapidă este doar pentru Windows 7 și Windows Server 2008 R2. Dacă executați Windows Vista sau Windows Server 2008, consultați secțiunea "Rezolvare".

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină problema descrisă în acest articol. Această remediere rapidă poate să necesite testare suplimentară. De aceea, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă.

Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Cerințe preliminare

Pentru a aplica această remediere rapidă, trebuie să executați Windows 7 sau Windows Server 2008 R2 pe computerul dvs.

Informații despre registry

Pentru a utiliza această remediere rapidă, nu trebuie să efectuați modificări în registry.

Cerinţă de repornire

Nu trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește o remediere rapidă lansată anterior.

Informații despre fișier

Versiunea globală a acestei remedieri rapide instalează fişierele care au atributele care sunt listate în următoarele tabele. Datele şi orele pentru aceste fişiere sunt exprimate în Timpul universal (UTC). Datele și orele pentru aceste fișiere pe computerul local sunt afișate în ora locală, luându-se în calcul decalajul actual pentru ora de vară (DST). În plus, datele şi orele se pot modifica atunci când efectuaţi anumite operaţiuni asupra fişierelor.

Note privind informațiile despre fișierele pentru Windows 7 și Windows Server 2008 R2


Important Remedierile rapide pentru Windows 7 și Windows Server 2008 R2 sunt incluse în aceleași pachete. Cu toate acestea, remedierile rapide de pe pagina Solicitare remediere rapidă sunt listate sub ambele sisteme de operare. Pentru a solicita pachetul de remediere rapidă care se aplică la unul sau ambele sisteme de operare, selectați remedierea rapidă listată în pagină sub "Windows 7/Windows Server 2008 R2". Consultați întotdeauna secțiunea "Se aplică la" din articole pentru a determina sistemul de operare efectiv la care se aplică fiecare remediere rapidă.

  • Fişierele MANIFEST (.manifest) și MUM (.mum) care sunt instalate pentru fiecare mediu sunt listate separat în secțiunea "Informații pentru Windows Server 2008 R2 şi Windows 7 suplimentare de fișier". MUM şi MANIFEST fișiere și fișierele catalog (.cat) de securitate asociate, sunt foarte importante pentru menținerea stării componentei actualizate. Fişierele catalog de securitate, pentru care nu sunt listate atributele, sunt semnate cu o semnătură digitală Microsoft.

Pentru toate versiunile de Windows 7 x86 acceptate

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Photoviewer.dll

6.1.7600.20645

1,456,128

16-Feb-2010

07:08

x86

Pentru toate versiunile Windows 7 și Windows Server 2008 R2 x64 acceptate

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Photoviewer.dll

6.1.7600.20645

1,728,000

16-Feb-2010

07:37

x64

Photoviewer.dll

6.1.7600.20645

1,456,128

16-Feb-2010

07:08

x86

Soluție

Pentru a rezolva această problemă, utilizați una dintre următoarele metode.

Metoda 1

  1. Faceți clic pe Start, tastați regedit în caseta de Căutare și apoi faceți clic pe Regedit în rezultatele căutării.

  2. În Registry Editor, identificați următoarea subcheie de registry:

    HKEY_CLASSES_ROOT\AppID\{76D0CB12-7604-4048-B83C-1005C7DDC503}

  3. Faceți clic dreapta pe intrarea de registry RunAs și apoi faceți clic pe Delete.

Metoda 2

  1. Faceți clic pe Start, tastaţi dcomcnfg în caseta de Căutare și apoi faceți clic pe dcomcnfg.exe în rezultatele căutării.

  2. În fereastra Component Services, extindeți Component Services, extindeți computereși apoi extindeți Computerul meu.

  3. Faceți clic dreapta pe Aplicații COM +, indicați spre Vizualizareși apoi faceți clic pe stare.

  4. Faceți clic dreapta pe aplicația COM + care are un ID-ul aplicației de {76D0CB12-7604-4048-B83C-1005C7DDC503}, și apoi faceți clic pe Proprietăți.

  5. În caseta de dialog Proprietăți , faceți clic pe fila de identitate .

  6. În fila de identitate , faceți clic pe opțiunea lansare de utilizatorși apoi faceți clic pe OK.

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Mai multe informații

Pentru mai multe informații despre Fast comutare compatibilitate serviciul utilizator, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

Descrierea 294855 compatibilitate Service Comutare rapidă între utilizatori

Pentru mai multe informații despre caracteristica Comutare rapidă între utilizatori, vizitați următorul site Web Microsoft:

Cum se ascunde caracteristica Comutare rapidă între utilizatoriPentru mai multe informații despre contul de utilizator interactiv, vizitați următorul site Web Microsoft:

Informații generale despre contul de utilizator interactivPentru mai multe informaţii despre terminologia privind actualizarea software-ului, faceţi clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoştinţe Microsoft:

824684 Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft

Informații despre fișierele suplimentare

Informații despre fișierelele suplimentare pentru Windows 7 și Windows Server 2008 R2

Fișiere suplimentare pentru toate versiunile de Windows 7 x86 acceptate

Nume de fișier

Update.mum

Versiune fișier

Nu se aplică

Dimensiune fișier

1,635

Data (UTC)

16-Feb-2010

Ora (UTC)

15:30

Platformă

Nu se aplică

Nume de fișier

X86_c76c749764ee75c2445fdfceea66abcb_31bf3856ad364e35_6.1.7600.20645_none_4e01cac8e8cb5db8.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

699

Data (UTC)

16-Feb-2010

Ora (UTC)

15:30

Platformă

Nu se aplică

Nume de fișier

X86_microsoft-windows-photoviewer_31bf3856ad364e35_6.1.7600.20645_none_dcc9c1a74a08f8f5.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

50,296

Data (UTC)

16-Feb-2010

Ora (UTC)

07:37

Platformă

Nu se aplică

Fișiere suplimentare pentru toate versiunile de Windows 7 și Windows Server 2008 R2 x64 acceptate

Nume de fișier

Amd64_c758ef1a37fd7346bbcb0cc1489d847d_31bf3856ad364e35_6.1.7600.20645_none_358bbd4c4e634088.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

1,046

Data (UTC)

16-Feb-2010

Ora (UTC)

15:30

Platformă

Nu se aplică

Nume de fișier

Amd64_microsoft-windows-photoviewer_31bf3856ad364e35_6.1.7600.20645_none_38e85d2b02666a2b.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

50,300

Data (UTC)

16-Feb-2010

Ora (UTC)

08:13

Platformă

Nu se aplică

Nume de fișier

Update.mum

Versiune fișier

Nu se aplică

Dimensiune fișier

1.850

Data (UTC)

16-Feb-2010

Ora (UTC)

15:30

Platformă

Nu se aplică

Nume de fișier

X86_microsoft-windows-photoviewer_31bf3856ad364e35_6.1.7600.20645_none_dcc9c1a74a08f8f5.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

50,296

Data (UTC)

16-Feb-2010

Ora (UTC)

07:37

Platformă

Nu se aplică

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×