Salt la conținutul principal
Asistență
Conectare

Dublarea intrări jurnal se produce atunci când copiați un mesaj de poștă electronică în folderul coadă manual din Microsoft Dynamics NAV 2009 SP1

Lucrați de oriunde de pe orice dispozitiv cu Microsoft 365

Faceți upgrade la Microsoft 365 pentru a lucra oriunde cu cele mai recente caracteristici și actualizări.

Faceți upgrade acum

Șablon: CPR - NAV - remediere rapidă

Număr eroare: 138803 (întreținere conținut)

Acest articol se aplică la Microsoft Dynamics NAV pentru toate țările și toate limbi regionale.

Simptome

Să presupunem că ați copiat un mesaj de poștă electronică în folderul coadă manual pentru înregistrarea în jurnal mesajul de poștă electronică în Microsoft Dynamics NAV 2009 Service Pack 1 (SP1). Atunci când mesajul de poștă electronică este primit de un grup de persoane și mai multe dintre destinatarii copiază mesajul de poștă electronică în folderul coadă, e-mailul va fi înregistrat de două ori.

Cauza

Dublarea este provocată de selectare nevalidă atașarea presupunând că diferența în mod implicit. Așadar, dacă ambele mailuri au nicio atașare va returna fals.

Rezolvare

Informații despre remedierea rapidă

O remediere rapidă compatibilă este disponibilă de la Microsoft. Există o secțiune "remediere Descărcare disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă întâlniți o problemă descărcarea, instalarea acestei remedieri rapide sau alte întrebări de asistență tehnică, contactați partenerul sau, dacă s-au asociat unui plan de suport direct cu Microsoft, posibilitatea să contactați asistența tehnică pentru Microsoft Dynamics și creați o nouă solicitare de suport. Pentru aceasta, vizitați următorul site Web Microsoft:

https://mbs.microsoft.com/support/newstart.aspxDe asemenea, puteți contacta asistența tehnică pentru Microsoft Dynamics prin telefon, utilizați aceste linkuri pentru țara anumite numere de telefon. Pentru aceasta, vizitați unul dintre următoarele situri Web Microsoft:

Parteneri

https://mbs.microsoft.com/partnersource/resources/support/supportinformation/Global+Support+ContactsClienții

https://mbs.microsoft.com/customersource/support/information/SupportInformation/global_support_contacts_eng.htmÎn cazuri speciale, costurile implicate de obicei pentru asistență apeluri pot fi anulate dacă un specialist în asistență tehnică pentru Microsoft Dynamics și produse asociate stabilește că o anumită actualizare va rezolva problema. Se vor aplica costurile uzuale de asistență pentru orice întrebări suplimentare de asistență și pentru probleme ce nu fac obiectul actualizării în cauză.

Dacă această remediere rapidă nu este publicată pentru descărcare publică (ceea ce înseamnă că un URL public pentru această remediere rapidă nu este furnizat în acest articol), distribuția necesită aprobarea manager, membru din echipa de implementare sau conducerii tehnice și se aplică următoarele informații:

  • Pentru a primi această remediere rapidă, clienții trebuie să se confrunte cu eroarea menționată în secțiunea "simptome".

  • Trebuie să urmăriți clienții să trimiteți și să le furnizați următorul pachet service pack, când acesta va fi disponibil (dacă se lansează un pachet service pack).

Această remediere rapidă este programată să fie inclusă în Microsoft Dynamics NAV 2009 Service Pack 1.



Cum se obține remedierea rapidă Microsoft Dynamics NAV sau actualizați fișierele

După ce solicita o remediere rapidă Microsoft Dynamics NAV, va fi trimis un hyperlink pentru a vă într-un e-mail.


Mesajul de poștă electronică va conține un hyperlink și o parolă. Puteţi utiliza hyperlink pentru a descărca remedierea rapidă Microsoft Dynamics NAV sau fișierele de actualizare. Când faceţi clic pe hyperlinkul, se deschide caseta de dialog Descărcare fișier – avertisment de securitate . Apoi, vi se solicită să se execute, pentru a salva sau a anula descărcarea.


Dacă faceți clic pe executare, fișierele începe descărcarea și procesul de extragere. Trebuie să specificați un folder pentru fișiere noi, și apoi tastați parola.


Dacă faceți clic pe Salvare, trebuie să specificați o cale pentru a salva fişierul comprimat. Când deschideți fișierul pe care l-ați salvat, vi se solicită să specificați calea pentru fișierele. Apoi, trebuie să furnizați parola furnizată în mesajul de poștă electronică.


Dacă faceți clic pe Revocare, se oprește procesul de descărcare.



Cum se instalează o remediere rapidă Microsoft Dynamics NAV sau un fișier de actualizare

Microsoft Dynamics NAV platformă remedierile rapide și actualizări sunt făcute disponibile ca fișiere singur. Pentru a instala o remediere rapidă Microsoft Dynamics NAV sau o actualizare, trebuie să înlocuiți fișierele de instalare Microsoft Dynamics NAV existente cu remedierea rapidă sau fișierele de actualizare. Pentru aceasta, urmați acești pași.

Pasul 1: Înlocuiți fișierele din instalarea Microsoft Dynamics NAV

În instalarea Microsoft Dynamics NAV, înlocuiți următoarele fișiere utilizând remedierea rapidă sau fişierul de actualizare.

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Nsapphandler.dll

6.0.31882.0

87,976

03-Nov-2010

16:27

x86

Pentru a înlocui fișierele existente Microsoft Dynamics NAV, urmați acești pași:

  1. Găsiți directorul de instalare Microsoft Dynamics NAV aplicație rutină de tratare. Rutină de aplicație Microsoft Dynamics NAV este instalat de obicei în următorul Director:

    C:\Program Files\Common Files\Microsoft Dynamics NAV\Application rutină de tratare

  2. Copiați fișierele pe care l-ați descărcat.

  3. Lipiți fișierele pe care l-ați descărcat în directorul de instalare Microsoft Dynamics NAV aplicație rutină de tratare.

  4. Faceți clic pe Da pentru a suprascrie fișierele din directorul

Trebuie să Înlocuiți fișierul Nsapphandler.dll pe toate clienții clasic, axat pe atribuții clienți și servere de aplicaţii.

Dacă vi se solicită să reporniți computerul, trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Cerințe preliminare

Trebuie să aveți Microsoft Dynamics NAV 2009 instalat Service Pack 1 pentru a aplica această remediere rapidă.

Stare

Microsoft a confirmat că aceasta este o problemă în produsele Microsoft enumerate în secțiunea "Se aplică la".

Mai multe informații

Pentru mai multe informaţii, faceţi clic pe următorul număr de articol pentru a vedea articolul în baza de cunoştinţe Microsoft:

824684 Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft

Referințe

VedbaekSE: 237319

Notă Acesta este un articol "rapid publicat" creat direct în cadrul organizației de asistență Microsoft. Informațiile conținute în acest document sunt furnizate ca răspuns la problemele care apar. Ca rezultat al vitezei în a-l face disponibil, materialele pot include erori tipografice și pot fi revizuite în orice moment, fără notificare. Consultați Termenii de utilizare pentru alte considerații.

Autor: mmels
Scris de: v-tinw
Examinare tehnică: mmels
Editor:

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

V-a fost de ajutor această informație?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×