Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Atunci când încercați să instalați serverul Microsoft Dynamics CRM 2011 pe un domeniu, primiți următorul mesaj de eroare:

Excepție a avut loc în timpul Microsoft. CRM. Tools. admin. OrganizationCreator: Action Microsoft. CRM. Tools. admin. provisionBusinessAction nu a reușit

În plus, se înregistrează următorul mesaj de eroare în Jurnalul de instalare:

Eroare | Instalare terminată: OrganizationCreator-eroare întâmpinată
| Excepție a avut loc în timpul Microsoft. CRM. Tools. admin. OrganizationCreator: Action Microsoft. CRM. Tools. admin. provisionBusinessAction nu a reușit.
Excepție interioară:
Logon domeniu pentru acest utilizator este nevalid: (Dom. Ain \ <nume de utilizator>).
Selectați un alt Log on de domeniu și încercați din nou.
La Microsoft. CRM. Authentication. UserManagementFactory. ValidateActiveDirectoryUser...


Apoi, încercați să instalați serverul Microsoft Dynamics CRM 2011 prin actualizarea fișierelor de configurare a serverului Microsoft Dynamics CRM 2011. Pentru a face acest lucru, utilizați una dintre următoarele metode:

  • Selectați Obțineți actualizări pentru Microsoft Dynamics CRM (recomandat) în timpul instalării Microsoft dynamics CRM 2011 Server.

  • Urmați instrucțiunile din următorul articol din baza de cunoștințe Microsoft (KB):

    2434455 Cum se obțin actualizările de configurare pentru Microsoft Dynamics CRM 2011

Când terminați de instalat serverul Microsoft Dynamics CRM 2011 prin actualizarea fișierelor de instalare Microsoft Dynamics CRM 2011 Server, nu puteți finaliza următoarele activități:

  • Crearea de organizații noi în Microsoft Dynamics CRM 2011 Server

  • Adăugarea utilizatorilor la serverul Microsoft Dynamics CRM 2011

Cauză

Primiți un mesaj de eroare atunci când încercați să instalați Microsoft Dynamics CRM 2011 Server într-un domeniu, deoarece instalarea Microsoft Dynamics CRM 2011 Server blochează instalarea atunci când numele de domeniu NetBIOS al domeniului conține un punct (.).

În plus, nu puteți să creați organizații noi în Microsoft Dynamics CRM 2011 Server sau să adăugați utilizatori la Microsoft Dynamics CRM 2011 Server atunci când instalați Microsoft Dynamics CRM 2011 Server, actualizând fișierele de instalare.

Rezolvare

Pentru a instala serverul Microsoft Dynamics CRM 2011 pe un domeniu al cărui nume de domeniu NetBIOS conține un punct (.), urmați acești pași:

  1. Pentru a ne crea cheia de registry corespunzătoare pentru dvs., accesați secțiunea "Remediere automată". Dacă preferați să creați singur cheia de registry corespunzătoare, accesați secțiunea "Remediere personală".

    Remedierea pentru mine

    pentru a crea automat cheia de registry corespunzătoare, faceți clic pe butonul Fix it sau pe linkul. Apoi faceți clic pe rulare în caseta de dialog Descărcare fișier și urmați pașii din expertul Fix it .




    Note

    • Este posibil ca acest expert să fie disponibil numai în limba engleză. Cu toate acestea, remedierea automată funcționează și cu Windows în alte limbi.

    • Dacă nu vă aflați pe computerul care are problema, salvați soluția fix it pe o unitate flash sau pe un CD, apoi rulează-l pe computerul care are problema.


    Apoi, accesați secțiunea "s-a remediat problema?".



    Permiteți-mi să o repar myselfCreate cheia de registry corespunzătoare pe serverul pe care doriți să instalați serverul Microsoft Dynamics CRM 2011. Pentru a face acest lucru, urmați acești pași:

    1. Deschideți Registry Editor.

    2. Navigați la următoarea locație: HKLM\Software\Microsoft

    3. Creați cheia de registry MSCRM dacă aceasta nu există deja.

    4. Navigați la următoarea locație: HKLM\Software\Microsoft\MSCRM

    5. Creați o nouă valoare de registry tip DWORD, apoi denumiți valoarea registry VerifyDomainName.

    6. Setarea Datavalue a valorii VerifyDomainName la 1

  2. În timpul instalării Microsoft Dynamics CRM 2011 Server, finalizați una dintre următoarele activități:

    • Selectați Obțineți actualizări pentru Microsoft Dynamics CRM (recomandat).

    • Dacă serverul nu are o conexiune la internet, urmați instrucțiunile din următorul articol din baza de cunoștințe pentru a obține și a instala actualizările:

      2434455 2434455: cum se obține actualizările de configurare pentru Microsoft Dynamics CRM 2011

Imediat ce se termină instalarea Microsoft Dynamics CRM 2011 Server, instalați setul de actualizări 4 pentru Microsoft Dynamics CRM 2011, apoi reporniți serverul.
După ce reporniți serverul, veți putea să creați organizații noi în Microsoft Dynamics CRM 2011 Server și să adăugați utilizatori la Microsoft Dynamics CRM 2011 Server.

Pentru mai multe informații despre pachetul de actualizare 4 pentru Microsoft Dynamics CRM 2011, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

2556167 Set de actualizări 4 pentru Microsoft Dynamics CRM 2011 este disponibil

S-a remediat problema?

  • Verificați dacă problema este remediată. Dacă problema este remediată, ați terminat cu această secțiune. Dacă problema nu este remediată, puteți contacta asistența.

  • Am aprecia feedbackul dumneavoastră. Pentru a oferi feedback sau pentru a raporta orice probleme cu această soluție, vă rugăm să lăsați un comentariu pe blogul "Remediere automată" sau să ne trimiteți un mesaj de e-mail .

Stare

Microsoft a confirmat că aceasta este o problemă în produsele Microsoft enumerate în secțiunea „Se aplică la”.

Mai multe informații

Pentru mai multe informații despre terminologia actualizării software-ului, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

824684 Descrierea terminologiei standard care este utilizată pentru a descrie software-ul Microsoft updatesFor mai multe informații despre terminologia de remediere a software-ului Microsoft Business Solutions CRM pentru pachetul de actualizare, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

887283 Pachetul de remediere rapidă și actualizare a pachetelor de denumire pentru Microsoft Business Solutions CRM

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×