La instalarea Business Portal 5.1 pentru Microsoft Dynamics GP 2010, eroarea "Nu s-a reușit apelul la serviciul Catalog date firmă. Verificați dacă serviciile rulează și încercați din nou".

Simptome

Nu există un Serviciu Business Data Connectivity.

Cauză

Urmați pașii de mai jos pentru a rezolva problema: 1. Faceți clic pe Start, indicați spre Toate programele, faceți clic pe Microsoft SharePoint 2010 Products, apoi pe SharePoint 2010 Administrare centrală.2. Faceți clic pe Gestionare aplicații.3. În zona Aplicații serviciu, faceți clic pe Gestionare aplicații serviciu.4. Dacă un tip de aplicație Serviciu Business Data Connectivity nu există în coloana Tip, continuați cu Pasul 5.5. Faceți clic pe Nou, apoi pe Serviciu Business Data Connectivity.6. În zona Nume aplicație serviciu, introduceți numele aplicației Serviciu business Data Connectivity. De exemplu, BDC.7. În zona Bază de date, verificați dacă s-Microsoft SQL Server corect în zona Server bază de date și acceptați valoarea implicită pentru zona Nume bază de date. Acceptați valoarea implicită pentru autentificarea bazei de date.8. Acceptați valoarea implicită pentru zona Server de failover.9. În zona Rezervor aplicații, alegeți să utilizați un rezervor de aplicații existent sau să creați un nou rezervor de aplicații.10. Faceți clic pe OK.11. Verificați coloana Stare indică pornită pentru noua aplicație Serviciu Business Data Connectivity. 12. Faceți clic pe Gestionare aplicații.13. În zona Aplicații serviciu, faceți clic pe Gestionare servicii pe server.14. Verificați dacă Serviciul de conectivitate cu date de business indică faptul că este pornit sub coloana Stare, dacă nu este, faceți clic pe linkul Pornire de sub coloana Acțiune pentru serviciu pentru a-l porni.15. Lansați din nou instalarea Portalului de business.

Rezolvare

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.