Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Accesați o cutie poștală Microsoft Exchange Server 2010 utilizând Outlook Web App (OWA). În acest scenariu, când descărcați atașare fișier .xls și apoi încercați să deschideți fișierul, fișierul este goală. În prezent, Exchange Server 2010 RTM nu poate ocoli XML filtrare pentru ataşări OWA. Imposibil de salvat XML atașări la mesajele când utilizați OWA.

Cauză

Această problemă apare dacă fișierul .xls conține date XML. Dacă un fișier care conține date XML este atașat la un mesaj de poștă electronică, conținutul din fișierul XML este eliminat atunci când deschideți sau Salvați atașarea utilizând OWA.

Rezolvare

Pentru a rezolva această problemă, instalați următorul set de actualizări:

982639 Descrierea setului de actualizări 4 pentru Exchange Server 2010După aplicarea acestei remedieri rapide, se furnizează o opţiune nouă denumită "BypassOwaXmlAttachmentFiltering". Un administrator Exchange pot utiliza opțiunea BypassOwaXmlAttachmentFiltering pentru a configura comportamentul Exchange Server pe acest domeniu.

Stare

Microsoft a confirmat că aceasta este o problemă în produsele Microsoft enumerate în secțiunea „Se aplică la”.

Mai multe informații

Opțiunea BypassOwaXmlAttachmentFiltering este în secţiunea appSettings în fișierul Web.Config :

<appSettings>..<add key = "BypassOwaXmlAttachmentFiltering" value="true" />..</appSettings>

Fișierul Web.Config se află în următoarea amplasare: < unitate >\Program Server\V14\ClientAccess\OwaThe BypassOwaXmlAttachmentFiltering vă permite să dezactivați XML sniffing pentru atașări. Notă Dacă valoarea opțiunii BypassOwaXmlAttachmentFiltering este setat la True, este posibil să vedeți contextul XML pe atașarea. Important Trebuie să setați extensia numelui de fișier .xls în vigoare salva lista în pagina Direct File Access setare din consola de gestionare Exchange să ia această remediere rapidă pentru efect. Pentru a seta un tip de fișier din lista de salvare Force, urmați acești pași:

  1. În Exchange Management Console, Configurare Server, și apoi faceți clic pe Client Access.

  2. În panoul de acțiune, în fila Outlook Web Access , faceți clic pe Proprietăți.

  3. Faceți clic pe fila Accesul la fișiere Computer Public sau faceți clic pe fila Private Computer File Access .

  4. Sub accesul Direct la fişiere, bifați caseta de selectare permite accesul direct la fişiere pentru a permite utilizatorilor Descărcați atașările.

  5. Faceți clic pe Particularizare.

  6. Pe pagina Setări de acces Direct fișier , faceți clic pe Salvare Force. Apoi, setați .xls extensiile de nume de fișier în caseta de dialog Enter extensiile de fișier pe care doriți să forțați Salvați, una câte una din pagina Impune lista de salvare , și apoi faceți clic pe Adăugare.

  7. Faceți clic pe OK de trei ori pentru a salva setările.

Pentru mai multe informații despre cum se configurează accesul la fișiere public computer sau accesul la fișiere privată computer, vizitați următorul site Web Microsoft:

Informații generale despre cum se configurează accesul la fișiere public computer sau privat computer file access

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×