Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Să luăm în considerare următorul scenariu:

  • Implementați răspuns grup Service (RGS) într-un mediu Microsoft Lync Server 2010.

  • Creați o coadă de grup de răspuns care are coadă overflow activat. În plus, Configurați setările de acțiune apel pentru atunci când este îndeplinită pragul overflow coadă.

  • Unii utilizatori apel în RGS.

  • RGS cu succes transferă apelurile pentru unele agenți.

  • Coadă overflow pragul nu este îndeplinită.

În acest scenariu, RGS Trimite un apel primit nouă coadă overflow apel acţiune în mod neașteptat.

Notă Acțiunea așteptat este că noul apel așteaptă în coada sau se transferă la un agent disponibile.

Cauza

Această problemă se produce din cauza unei stări de concurență din RGS. Stări de concurență împiedică un apel cu succes gestionate de RGS din sunt șterse din baza de date. Atunci când nu se șterg mai multe apeluri, pragul overflow coada este depășit. De aceea, se declanșează acțiunea coadă overflow apel.

Rezolvare

Pentru a rezolva această problemă, instalați actualizarea cumulativă următoarele:

Descrierea 2847888 de actualizare cumulativă pentru Lync Server 2010, Unified Communications gestionate API 3.0 Runtime: iulie 2013

Mai multe informații

Pentru mai multe informații despre cum se creează o coadă de grup de răspuns, accesați următorul site Web Microsoft:

Cum se creează o coadă de grup de răspunsPentru mai multe informații despre cum se gestionează răspuns grup fluxuri de lucru, mergeți la următorul site Web Microsoft:

Cum se gestionează răspuns grup fluxuri de lucru

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×