Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Atunci când procesați un flux de lucru acord la nivel de serviciu (SLA), următoarea eroare este înregistrată în jurnalul Operations Manager:

Nume jurnal: Operations Manager
Source: SMCMDB Subscription Data Source Module
EVENT ID: 33601
Categorie activitate: Niciun
nivel: Cuvinte cheie eroare
: Utilizator clasic
: Computer N/A
: Descriere Nume

Computer:
Configurația abonamentului bazei de date nu este validă.
S-au întâlnit următoarele erori:
Mesaj excepție: Eroare de configurare a abonamentului. Eroare la citirea elementului TargetType. Mesaj de eroare: Atribut TargetType nevalid specificat. ID-ul tipului țintă 9bc85fd0-934c-bfdb-9643-63779a0f3742 trebuie să fie abstract sau primul tip de bază non-abstract.

Unul sau mai multe abonamente au fost afectate de acest lucru.

Nume abonament: WorkflowSubscription_9d183789_7944_49f2_b5fe_2d8f77ad6ddc
nume instanță: Țintă flux de lucru SLA: ID instanță DisplayName
: {69CBC824-AA85-B123-58C3-A46F97E54BF7}
Grup de gestionare: ManagementGroup

Cauză

Această problemă poate apărea atunci când Obiectivul nivel serviciu (SLO) a fost configurat să utilizeze o clasă derivată. De exemplu, să presupunem că creați o clasă nouă care se bazează pe clasa Solicitare serviciu și care se numește SRNewClass. Atunci când creați un obiectiv la nivel de serviciu, apoi selectați SRNewClass din secțiunea "Clasă" de pe fila General din expert, ID-ul de eveniment 33601 este returnat în timpul procesului de flux de lucru.

Rezolvare

Atunci când creați sau configurați OSU, selectați clasa de bază din care este derivată noua clasă (de exemplu, Solicitare de serviciu). În secțiunea "Cozi" din Expertul creare obiectiv nivel serviciu, selectați o anumită coadă în care doriți să distribuiți aceste solicitări particularizate de serviciu școlar.

Mai multe informații

În scopuri de testare, creați o nouă solicitare de serviciu utilizând clasa SRNewClass, apoi atribuiți-o cozii specificate în SLO. Nivelul de serviciu se va aplica la această solicitare, deoarece, la baza sa, este o solicitare de serviciu. Prin utilizarea cozii și a clasei de bază a solicitărilor de serviciu în obiectivul nivel serviciu, permiteți ca nivelul de serviciu să fie aplicat la orice solicitare de serviciu atribuită cozii specificate.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×