Imposibil de încărcat OWA Premium utilizând Internet Explorer 11 într-un mediu Exchange Server

Simptome

Când încercați să accesați Premium Outlook Web App (OWA) utilizând Internet Explorer 11 din Microsoft Exchange Server 2013, Microsoft Exchange Server 2010, Microsoft Exchange Server 2007 sau Microsoft Exchange Server 2003 mediu, se încarcă OWA Light.

Cauza

Această problemă apare deoarece simbolul MSIE este eliminat din șirul agent utilizator din Internet Explorer 11.

Rezolvare

Pentru a rezolva această problemă în Exchange Server 2013, instalați următoarea actualizare cumulativă:

Descrierea actualizarea cumulativă 3 pentru Exchange Server 2013Pentru a rezolva această problemă în Exchange Server 2010, instalați următorul set de actualizări:

Descrierea setului de actualizări 3 pentru Exchange Server 2010 Service Pack 3

Soluție

Pentru a rezolva această problemă în Exchange Server 2013, Exchange Server 2010, Exchange Server 2007 sau Exchange Server 2003, utilizați Internet Explorer 11 în modul de compatibilitate pentru a accesa OWA. Pentru aceasta, apăsați F10 pentru a afișa bara de meniu, accesați meniul Instrumente din Internet Explorer 11, și apoi faceți clic pe Setări Vizualizare mod compatibilitate. Apoi, adăugați site-ul OWA la lista de site-uri pentru a fi vizualizate în Vizualizare mod compatibilitate.

Notă Când utilizați această soluție, Internet Explorer 11 salvează setările de vizualizare mod compatibilitate pentru site-ul web. Fiecare dată când accesa site-ul respectiv, va utiliza vizualizarea mod compatibilitate. Pentru a opri Vizualizare mod compatibilitate pentru un site web, faceți clic pe pictograma Vizualizare mod compatibilitate pentru acel site web. De asemenea, puteți adăuga sau elimina anumite site-uri web din Vizualizare mod compatibilitate fără accesarea fiecare site

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Mai multe informații

Pentru mai multe informații despre șirul user-agent , accesați următorul site Web Microsoft:

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

V-a fost de ajutor această informație?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×