Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Să presupunem că aveți o imprimantă partajat de pe un server de imprimare care se execută Windows Server 2008 R2. Când încercați să imprimați un fișier de la un client Windows 7 pentru imprimanta partajată, imprimare nu reușește. În plus, se înregistrează următorul eveniment de pe serverul de imprimare:


Notă Server de imprimantă poate fi execută Windows Server 2008, Windows Server 2012 sau Windows Server 2012 R2 în schimb.

Cauza

Această problemă apare deoarece, în registry pe client Windows 7, cheia de registry DependentFiles pentru driverul de imprimantă utilizat este goală. Cheia de registry DependentFiles se află sub următoarea subcheie de registry:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Environments\<architecture>\Drivers\Version-3\<drivername>

Rezolvare

Pentru a rezolva această problemă, urmați acești pași:

  1. Aplicați remedierea rapidă 3001232.

  2. Aplicați remedierea rapidă 2896881.

    Notă Chiar dacă remedierea rapidă se referă la o problemă de Windows Server 2008 R2, remedierea rapidă, de asemenea, pot fi aplicate la computerele bazate pe Windows 7 care întâlniți această problemă.

Soluție

Pentru a rezolva această problemă, poate repara, eliminați și apoi reconectați imprimanta de rețea.

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Mai multe informații

Pentru mai multe informaţii despre terminologia privind actualizarea software-ului, faceţi clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoştinţe Microsoft:

824684 Descrierea terminologiei standard care este utilizată pentru a descrie actualizările de software Microsoft

Când apare problema, puteți vedea evenimentul 372 este înregistrat în Jurnalul PrintService Admin. Pentru a face acest lucru, urmați acești pași:

  1. Deschideți vizualizatorul de evenimente și apoi extindeți Applications and Services Logs.

  2. Extindeți folderul Microsoft .

  3. Extindeți folderul Windows .

  4. Extindeți folderul PrintService și apoi faceți clic pe Admin.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×