Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.
Engleză
Ne pare rău. Acest articol nu este disponibil în limba dvs.

Symptoms

In a Skype for Business Server 2015 environment, you can't run the Import-CsRgsConfiguration cmdlet to import the Response Group configuration data that was previously exported by using the Export-CsRgsConfiguration cmdlet. This issue occurs in the following two scenarios:

  • You force the deletion of the queues that the workflow uses by using the Remove-CsRgsQueue -Force cmdlet.

  • You set the RGS workflow to inactive and configure it for "Managed."

Cause

When you remove the queues, the workflows that use these queues become inactive and Skype for Business Server can't find the queues referenced by these inactive workflows. Therefore, the import cmdlet fails.

Resolution

To fix this issue, install the January 2019 cumulative update 6.0.9319.537 for Skype for Business Server 2015, Core Components.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Au fost utile aceste informații?

Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×