Simptome
Când cutia poştală este situată pe un server Microsoft Exchange Server 2007 într-un mediu Exchange Server 2007 și Microsoft Exchange Server 2013 de coexistență, să întâmpinați următoarele probleme pe client Microsoft Lync:
-
Nu puteți accesa istoricul de conversație.
-
Imposibil de căutat agenda.
-
O notificare de eroare de conexiune Exchange Server apare în sus dreapta-jos al Lync client. Mai precis, vedeți starea "EWS nu implementează" pentru informații EWS în informațiile de configurare Lync.
-
Dacă nu este pornit Microsoft Outlook, este posibil să primiți următorul mesaj de eroare de la Lync client:
Lync nu se poate conecta la serverul Exchange. Vă rugăm să încercați să faceți Sign și Sign înapoi în. Informații de contact și calendarul Outlook vor fi disponibile până când se restabilește conexiunea.
Cauza
Aceste probleme apar deoarece Exchange Server 2007 nu pot gestiona conexiuni proxy care sunt transmise la versiunile ulterioare de Exchange Server.
Rezolvare
Pentru a rezolva această problemă, instalați următoarea actualizare:
Actualizare cumulativă 2936880 5 pentru Exchange Server 2013
Soluție
Pentru a rezolva această problemă, migrarea cutiilor poștale de utilizator de la Exchange Server 2007 Exchange Server 2013.
Stare
Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".
Mai multe informații
Când apare această problemă, se generează următorul jurnal de descoperire automată pe serverul Exchange 2013:
ErrorMessage = bazate pe SOAP Autodescoperire serviciul nu este disponibil pentru cutiile poștale în Exchange 2007.
Pentru mai multe informații despre cum se face upgrade Exchange Server 2007 pentru Exchange Server 2013, mergeţi la următorul site Web Microsoft: